
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.independentnews.com/content/tncms/live/" />
<meta name="keywords" content="david rounds, livermore, california, earth day, solar power, green energy" />
<meta name="news_keywords" content="david rounds, livermore, california, earth day, solar power, green energy" />
<meta name="description" content="David Rounds, Livermore" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.independentnews.com/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/86fd808c-5164-11e9-ae56-fb1a3e55ee91.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="50 Years of Perspective" />
<meta property="og:description" content="David Rounds, Livermore" />
<meta property="og:site_name" content="The Independent" />
<meta property="og:section" content="Mailbox" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Independent-Newspaper-Livermore-CA/108562409214667" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,800,600|PT+Serif|Josefin+Sans:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/mailbox","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":327},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"e0a166f8-b256-11eb-ad7f-2f60d785b035","app":"editorial"},"google":{"ua":"UA-59571596-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3606", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/impressions.js?_dc=1620745514.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/traffic.js?_dc=1620718513"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/settings.js?_dc=1597179615"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["david rounds","livermore","california","earth day","solar power","green energy"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_text":"Contribute","button_url":"\/contribute","card_shadow":"enabled","card_shape":"rectangle","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","image":{},"image_display":"large","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_style":"default","button_size":" ","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1852882"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1619554639"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1619554690"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1619554587"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1620309663"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-top/5.js?_dc=1620482463"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1611792392"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1620270376"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1618447961"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1619554608"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-middle/5.js?_dc=1619815714"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1619567871"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>50 Years of Perspective | Mailbox | independentnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f5f5f5; } .fixed-nav #main-navigation { background-color: #f5f5f5 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #F5F5F5; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #005d97; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #005d97; }#site-header-container{ border-bottom: 3px solid #005d97; }#site-footer-container{ border-top: 3px solid #005d97; } .tnt-bg-accent { background-color: #005d97; } a .tnt-caret-down { color: #005d97; } .block-title .block-title-inner { border-color: #005d97; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #005d97; } .form-control:focus { border-bottom-color: #005d97; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.independentnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/f483e916-5164-11e9-9e1d-4f72679cb23f.jpg?crop=22%2C22%2C46%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="50 Years of Perspective | Mailbox | independentnews.com" href="http://www.independentnews.com/search/?f=rss&amp;t=article&amp;c=mailbox&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.independentnews.com/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-1669351-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
       $('#site-search-1669352-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
       $('.app-user .user-account-form .user-login-blox .panel-heading').html('Sign in using your Independent account'); 

       
 }); 
</script>

<script>

window.addEventListener('DOMContentLoaded', function() {
    document.body.classList.add('trigger-disabled');
});

</script>







        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-e0a166f8-b256-11eb-ad7f-2f60d785b035  section-mailbox type-article infinity-disabled" data-path="/mailbox">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.independentnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmailbox&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=327&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=e0a166f8-b256-11eb-ad7f-2f60d785b035&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-59571596-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.independentnews.com",
  secureDomain: "independentnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please sign-up for a free subscription to continue reading our content. If you have a subscription, please login to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.independentnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.independentnews.com/users/login/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new free account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.independentnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.independentnews.com/users/login/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.independentnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.independentnews.com%252Fmailbox%252F50-years-of-perspective%252Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html">Create a Free Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="10" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.independentnews.com/users/login/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html">log in</a> to your free subscriber account or <a class="alert-link" href="https://www.independentnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html">create a free account</a> and subscribe</span><span class="logged-in"><a href="https://www.independentnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.independentnews.com%252Fmailbox%252F50-years-of-perspective%252Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html">create a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="10">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.independentnews.com/users/login/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html">log in</a> to your free subscriber account or <a class="alert-link" href="https://www.independentnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html">create a free account</a> and subscribe</span><span class="logged-in"><a href="https://www.independentnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.independentnews.com%252Fmailbox%252F50-years-of-perspective%252Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html">create a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="9" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="8" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="9">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="8">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3606);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/mailbox","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.independentnews.com/tncms/admin/editorial-asset/?edit=e0a166f8-b256-11eb-ad7f-2f60d785b035"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1669356" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-1669356" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.independentnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.independentnews.com/users/login/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.independentnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1669356').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.independentnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.independentnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.independentnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1669356').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.independentnews.com/users/logout/" id="user-logout-form-1669356"><input type="hidden" name="referer_url" value="https://www.independentnews.com/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.independentnewsfree.com"  target="_blank" rel="noopener" class="nav-link tnt-section-signup-for-paper">Signup for Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/50th_anniversary_special_section/"  class="nav-link tnt-section-50th-anniversary">50th Anniversary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional_and_ca/"  class="nav-link tnt-section-regionalca-news">Regional/CA News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business_notes/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/dublin_news/"  class="nav-link tnt-section-dublin-news">Dublin News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/livermore_news/"  class="nav-link tnt-section-livermore-news">Livermore News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pleasanton_news/"  class="nav-link tnt-section-pleasanton-news">Pleasanton News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/editorials/"  class="nav-link tnt-section-editorialsmore">Editorials/More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bulletins/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/real_estate_news/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bulletins/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bulletins/"  class="nav-link tnt-section-bulletins">Bulletins</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mailbox/"  class="nav-link tnt-section-mailbox">Mailbox</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/science_and_technology/"  class="nav-link tnt-section-sciencetech">Science/Tech</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/science_and_technology/"  class="nav-link tnt-section-sciencetechnology">Science/Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/labs_link/"  class="nav-link tnt-section-labs-link">Labs Link</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/sports_notes/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_notes/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports_photos/"  class="nav-link tnt-section-sports-photos">Sports Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-culture">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wine_and_wineries/"  class="nav-link tnt-section-wine-wineries">Wine & Wineries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-ae-events">A&E Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education_news/"  class="nav-link tnt-section-education-news">Education News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/short_notes/"  class="nav-link tnt-section-short-notes">Short Notes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/pet_of_the_week/"  class="nav-link tnt-section-pet-of-the-week">Pet of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-community-events">Community Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/archives"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contribute/"  class="nav-link tnt-section-contribute">Contribute</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1669352" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1669352-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1669352" aria-labelledby="site-search-button-1669352" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1669352-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1669352-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1669352" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1669352-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1669352').submit();
        return false;
    });

    $('#site-search-1669352').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1669352 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1669352 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1669352-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-terms-conditions"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms & Conditions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1669355" class="tncms-block header-user"><div id="user-controls-1669355" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.independentnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.independentnews.com/users/login/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.independentnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1669355').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.independentnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.independentnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.independentnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1669355').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.independentnews.com/users/logout/" id="user-logout-form-1669355"><input type="hidden" name="referer_url" value="https://www.independentnews.com/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1669353" class="tncms-block"><div class="follow-links-1669353 pull-right">
    
    <section id="block-1669353" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Independent-Newspaper-Livermore-CA-108562409214667/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndepNewspaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.independentnews.com",
  "sameAs" : ["https://www.facebook.com/The-Independent-Newspaper-Livermore-CA-108562409214667/","https://twitter.com/IndepNewspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1669351" class="tncms-block col-md-10"><section id="block-1669351" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1669351" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1669351" aria-labelledby="site-search-button-1669351" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1669351-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1669351-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1669351-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1669351').submit();
        return false;
    });

    $('#site-search-1669351').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1669351 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1669351 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1669351-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1669303" class="tncms-block"><section id="block-1669303" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=640%2C121 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=750%2C142 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=990%2C187 990w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="189"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1669357" class="tncms-block header-weather"><div id="weather-1669357" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=94550" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="94550"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1669357 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Livermore, CA
                                
                                 <small>(94550)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 92F. W winds at 5 to 10 mph, increasing to 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 53F. Winds W at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 11, 2021 @ 7:47 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=94550"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1685809" class="tncms-block"><p style="text-align: center;"><em>Your Local News Source Since 1963              SERVING DUBLIN, LIVERMORE, PLEASANTON, SUNOL</em></p></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1669348" class="tncms-block"><section id="block-1669348" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png?resize=400%2C75 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="113"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertising" href="/site/advertise.html" >Advertising</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-signup-for-paper" href="https://www.independentnewsfree.com"  target="_blank" rel="noopener">Signup for Paper</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-50th-anniversary" href="/50th_anniversary_special_section/" >50th Anniversary</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-1684428" class="tncms-block hide-headline"><section id="block-1684428" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684428 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/about/">
                
                About Us
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1684428-3cde9c9e-96b4-11e9-9ce6-8f40f620d609" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-site tnt-sub-section-about">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/site/about/about-us/article_3cde9c9e-96b4-11e9-9ce6-8f40f620d609.html" class="tnt-asset-link">
        

        
            About Us</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><strong>Since 1963, The Independent has helped create a great community!</strong></p><p>Since our founding in September of 1963, The Independent has been dedicated to giving Livermore, Pleasanton, Dublin, and Sunol readers the news they need to be in-the-know about what's going on in the Tri-Valley region.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-1684429" class="tncms-block hide-headline"><section id="block-1684429" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684429 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/contact.html">
                
                Contact Us
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1684429-8d2d63e6-96b5-11e9-aa07-c7a83696766c" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/contact-us/article_8d2d63e6-96b5-11e9-aa07-c7a83696766c.html" class="tnt-asset-link">
        

        
            Contact Us</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Independent</p><p>Phone number: 925-447-8700</p><p>E-mail: <a href="mailto:editor@independentnews.com">editor@independentnews.com</a></p><p>Address:</p><p>2250 First Street</p><p>Livermore, CA 94550</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-regionalca-news" href="/news/regional_and_ca/" >Regional/CA News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/news/business_notes/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/politics" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dublin-news" href="/news/dublin_news/" >Dublin News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-livermore-news" href="/news/livermore_news/" >Livermore News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pleasanton-news" href="/news/pleasanton_news/" >Pleasanton News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1684415" class="tncms-block"><section id="block-1684415" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684415 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684415-6b980bca-b1d7-11eb-9605-f34c43d91c0e" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6b980bca-b1d7-11eb-9605-f34c43d91c0e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pedestrian-struck-killed-while-crossing-stoneridge-drive-in-pleasanton/article_6b980bca-b1d7-11eb-9605-f34c43d91c0e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pedestrian Struck, Killed While Crossing Stoneridge Drive in Pleasanton"
                            class="img-responsive lazyload full default"
                            width="1502"
                            height="1031"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/a3/aa3cff3a-fd3b-11ea-b6ee-1bd5617aca6f/5f6aa4953f0fa.image.jpg?resize=150%2C103 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/a3/aa3cff3a-fd3b-11ea-b6ee-1bd5617aca6f/5f6aa4953f0fa.image.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/a3/aa3cff3a-fd3b-11ea-b6ee-1bd5617aca6f/5f6aa4953f0fa.image.jpg?resize=225%2C154 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/a3/aa3cff3a-fd3b-11ea-b6ee-1bd5617aca6f/5f6aa4953f0fa.image.jpg?resize=300%2C206 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/a3/aa3cff3a-fd3b-11ea-b6ee-1bd5617aca6f/5f6aa4953f0fa.image.jpg?resize=400%2C275 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/a3/aa3cff3a-fd3b-11ea-b6ee-1bd5617aca6f/5f6aa4953f0fa.image.jpg?resize=540%2C371 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/a3/aa3cff3a-fd3b-11ea-b6ee-1bd5617aca6f/5f6aa4953f0fa.image.jpg?resize=640%2C439 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/a3/aa3cff3a-fd3b-11ea-b6ee-1bd5617aca6f/5f6aa4953f0fa.image.jpg?resize=750%2C515 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/a3/aa3cff3a-fd3b-11ea-b6ee-1bd5617aca6f/5f6aa4953f0fa.image.jpg?resize=990%2C680 990w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/a3/aa3cff3a-fd3b-11ea-b6ee-1bd5617aca6f/5f6aa4953f0fa.image.jpg?resize=1035%2C710 1035w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/a3/aa3cff3a-fd3b-11ea-b6ee-1bd5617aca6f/5f6aa4953f0fa.image.jpg?resize=1200%2C824 1200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/a3/aa3cff3a-fd3b-11ea-b6ee-1bd5617aca6f/5f6aa4953f0fa.image.jpg?resize=1333%2C915 1333w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/a3/aa3cff3a-fd3b-11ea-b6ee-1bd5617aca6f/5f6aa4953f0fa.image.jpg?resize=1476%2C1013 1476w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/a3/aa3cff3a-fd3b-11ea-b6ee-1bd5617aca6f/5f6aa4953f0fa.image.jpg?resize=1502%2C1031 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/pedestrian-struck-killed-while-crossing-stoneridge-drive-in-pleasanton/article_6b980bca-b1d7-11eb-9605-f34c43d91c0e.html" class="tnt-asset-link">
        

        
            Pedestrian Struck, Killed While Crossing Stoneridge Drive in Pleasanton</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-10T14:47:03-07:00" class="tnt-date tnt-update-recent asset-date text-muted">17 hrs ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Pleasanton Police Department responded to reports on Monday morning of a vehicle colliding with a pedestrian on Stoneridge Drive at Newton&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1684421" class="tncms-block"><section id="block-1684421" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684421 ">
        <div class="block-title-inner">
            <h3>
                
                More headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/dublin-parks-to-explain-safety-guidelines-trips/article_35f0bbaa-ad7e-11eb-a72c-ffc784243c8e.html" class="tnt-asset-link">
        

        
            Dublin Parks to Explain Safety Guidelines Trips</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pg-e-names-executive-vp-for-corporate-affairs/article_fbef1254-ade5-11eb-b9f9-efcfedeb5890.html" class="tnt-asset-link">
        

        
            PG&E Names Executive VP for Corporate Affairs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/dublin-announces-citizen-business-of-the-year/article_d39be154-ad79-11eb-8936-9f6104529a83.html" class="tnt-asset-link">
        

        
            Dublin Announces Citizen, Business of the Year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/homeland-security-extends-real-id-compliance-date/article_23d67892-ad79-11eb-ab02-438843fd1b2f.html" class="tnt-asset-link">
        

        
            Homeland Security Extends Real ID Compliance Date</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw editorialsmore">
                <a class="dropdown-toggle nav-link tnt-section-editorialsmore" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/editorials/" >Editorials/More
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-editorials-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legals" href="/bulletins/legals/" >Legals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/news/real_estate_news/" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classifieds" href="/bulletins/classifieds/" >Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bulletins" href="/bulletins/" >Bulletins</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-editorials-one" class="tncms-region "><div id="tncms-block-1684439" class="tncms-block"><section id="block-1684439" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684439 ">
        <div class="block-title-inner">
            <h3>
                
                Top Editorial
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684439-4f31bc62-ade8-11eb-980b-7745e3f93147" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-editorials">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/editorials" class="tnt-section-tag">Editorials</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/editorials/thank-you-and-farewell/article_4f31bc62-ade8-11eb-980b-7745e3f93147.html" class="tnt-asset-link">
        

        
            Thank You, and Farewell</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-06T01:15:00-07:00" class="tnt-date asset-date text-muted">May 6, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Executive Director Laura Mercier’s work for the Tri-Valley Conservancy (TVC) has had a deep impact on the preservation of land in the region d&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-editorials-two" class="tncms-region "><div id="tncms-block-1684440" class="tncms-block"><section id="block-1684440" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684440 ">
        <div class="block-title-inner">
            <h3>
                
                More Editorials
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/editorials/counties-should-work-to-install-solar-over-water-canals/article_edea89e4-a850-11eb-9646-e389f46d0e10.html" class="tnt-asset-link">
        

        
            Counties Should Work to Install Solar Over Water Canals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/editorials/all-abilities-parks-communicate-inclusivity/article_a03db290-a321-11eb-af09-ebc4eb88d83f.html" class="tnt-asset-link">
        

        
            All-Abilities Parks Communicate Inclusivity</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/editorials/support-for-local-theaters-goes-a-long-way/article_1f5a9752-9e43-11eb-a501-5316296ebb8a.html" class="tnt-asset-link">
        

        
            Support for Local Theaters Goes a Long Way</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/editorials/transformation-at-valleycare-will-offer-a-wealth-of-services/article_ffabece0-97d9-11eb-ac4d-77383b327b9c.html" class="tnt-asset-link">
        

        
            Transformation at ValleyCare Will Offer a Wealth of Services</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-editorials-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/mailbox/" class="nav-link tnt-section-mailbox" >Mailbox
                </a></li><li class="dropdown yamm-fw sciencetech">
                <a class="dropdown-toggle nav-link tnt-section-sciencetech" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/science_and_technology/" >Science/Tech
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-science-and-technology-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sciencetechnology" href="/science_and_technology/" >Science/Technology</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-environment" href="/environment/" >Environment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-labs-link" href="/labs_link/" >Labs Link</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-science-and-technology-one" class="tncms-region "><div id="tncms-block-1684444" class="tncms-block"><section id="block-1684444" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684444 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684444-a2f54bd6-a337-11eb-82ac-0fb3c3718e3e" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-livermore-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a2f54bd6-a337-11eb-82ac-0fb3c3718e3e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/livermore_news/meteor-showers-offer-rare-cosmic-displays/article_a2f54bd6-a337-11eb-82ac-0fb3c3718e3e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Meteor Showers Offer Rare Cosmic Displays"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/2/70/270de446-a338-11eb-b431-9bb1880b80b9/60811e995cda6.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/2/70/270de446-a338-11eb-b431-9bb1880b80b9/60811e995cda6.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/2/70/270de446-a338-11eb-b431-9bb1880b80b9/60811e995cda6.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/2/70/270de446-a338-11eb-b431-9bb1880b80b9/60811e995cda6.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/2/70/270de446-a338-11eb-b431-9bb1880b80b9/60811e995cda6.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/2/70/270de446-a338-11eb-b431-9bb1880b80b9/60811e995cda6.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/2/70/270de446-a338-11eb-b431-9bb1880b80b9/60811e995cda6.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/2/70/270de446-a338-11eb-b431-9bb1880b80b9/60811e995cda6.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/2/70/270de446-a338-11eb-b431-9bb1880b80b9/60811e995cda6.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/2/70/270de446-a338-11eb-b431-9bb1880b80b9/60811e995cda6.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/2/70/270de446-a338-11eb-b431-9bb1880b80b9/60811e995cda6.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/2/70/270de446-a338-11eb-b431-9bb1880b80b9/60811e995cda6.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/2/70/270de446-a338-11eb-b431-9bb1880b80b9/60811e995cda6.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/2/70/270de446-a338-11eb-b431-9bb1880b80b9/60811e995cda6.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/livermore_news" class="tnt-section-tag">Livermore News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/livermore_news/meteor-showers-offer-rare-cosmic-displays/article_a2f54bd6-a337-11eb-82ac-0fb3c3718e3e.html" class="tnt-asset-link">
        

        
            Meteor Showers Offer Rare Cosmic Displays</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Ruth Roberts</span></li><li class="card-date">
        <time datetime="2021-04-22T06:45:00-07:00" class="tnt-date asset-date text-muted">Apr 22, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Lyrid comet is bringing meteor showers to the Northern Hemisphere this month, and local stargazers will have a chance to view the phenomen&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-science-and-technology-two" class="tncms-region "><div id="tncms-block-1684445" class="tncms-block"><section id="block-1684445" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684445 ">
        <div class="block-title-inner">
            <h3>
                
                More headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/tri-valley-agencies-join-carbon-reduction-partnership/article_d82d52b0-97fe-11eb-b2d0-e71c280bb807.html" class="tnt-asset-link">
        

        
            Tri-Valley Agencies Join Carbon Reduction Partnership</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/environment/local-events-planned-for-earth-day/article_0b84ae3c-97d3-11eb-a5e5-0f9f17e12a71.html" class="tnt-asset-link">
        

        
            Local Events Planned for Earth Day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/livermore_news/online-showcase-features-science-odyssey-student-projects/article_d193eade-97d8-11eb-bd5c-87bf785626cf.html" class="tnt-asset-link">
        

        
            Online Showcase Features Science Odyssey Student Projects</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/regional_and_ca/uc-stanford-confirm-data-breach/article_6db4f282-97d4-11eb-a493-6704108b02c1.html" class="tnt-asset-link">
        

        
            UC, Stanford Confirm Data Breach</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-science-and-technology-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/sports_notes/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-sports-notes-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/sports_notes/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-photos" href="/sports_photos/" >Sports Photos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-sports-notes-one" class="tncms-region "><div id="tncms-block-1684453" class="tncms-block"><section id="block-1684453" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684453 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684453-603392ec-9d7b-11eb-9d24-9315ba25258b" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-603392ec-9d7b-11eb-9d24-9315ba25258b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/swimmers-head-back-to-the-water-at-las-positas-college/article_603392ec-9d7b-11eb-9d24-9315ba25258b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Swimmers Head Back to the Water at Las Positas College"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/9/da/9da448ec-9d7b-11eb-98dc-6fb93fddf6c8/60777ef12a2a3.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/9/da/9da448ec-9d7b-11eb-98dc-6fb93fddf6c8/60777ef12a2a3.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/9/da/9da448ec-9d7b-11eb-98dc-6fb93fddf6c8/60777ef12a2a3.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/9/da/9da448ec-9d7b-11eb-98dc-6fb93fddf6c8/60777ef12a2a3.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/9/da/9da448ec-9d7b-11eb-98dc-6fb93fddf6c8/60777ef12a2a3.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/9/da/9da448ec-9d7b-11eb-98dc-6fb93fddf6c8/60777ef12a2a3.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/9/da/9da448ec-9d7b-11eb-98dc-6fb93fddf6c8/60777ef12a2a3.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/9/da/9da448ec-9d7b-11eb-98dc-6fb93fddf6c8/60777ef12a2a3.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/9/da/9da448ec-9d7b-11eb-98dc-6fb93fddf6c8/60777ef12a2a3.image.jpg?resize=960%2C720 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/swimmers-head-back-to-the-water-at-las-positas-college/article_603392ec-9d7b-11eb-9d24-9315ba25258b.html" class="tnt-asset-link">
        

        
            Swimmers Head Back to the Water at Las Positas College</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Mike Wood</span></li><li class="card-date">
        <time datetime="2021-04-14T17:00:00-07:00" class="tnt-date asset-date text-muted">Apr 14, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Swimming and diving once again are making a splash at Las Positas College, which is welcome news for a program that's marking a storied first &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-sports-notes-two" class="tncms-region "><div id="tncms-block-1684457" class="tncms-block"><section id="block-1684457" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684457 ">
        <div class="block-title-inner">
            <h3>
                
                More headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports_notes/granada-takes-two-from-amador-valley-high-school/article_0944e352-ad7d-11eb-800d-d78476c0432f.html" class="tnt-asset-link">
        

        
            Granada Takes Two From Amador Valley High School</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports_notes/wrestler-racks-up-accolades-as-season-draws-to-a-close/article_dd43807c-a85b-11eb-bb9e-5731acc15df5.html" class="tnt-asset-link">
        

        
            Wrestler Racks Up Accolades As Season Draws to a Close</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports_notes/las-positas-hawks-take-flight-on-field-despite-short-season/article_9e1b70cc-a85a-11eb-94c9-d382eb6d54ee.html" class="tnt-asset-link">
        

        
            Las Positas Hawks Take Flight on Field Despite Short Season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports_notes/granada-lacrosse-team-takes-down-livermore/collection_791e45e4-a939-11eb-bbb8-c3a4a1642921.html" class="tnt-asset-link">
        

        
            Granada Lacrosse Team Takes Down Livermore</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-sports-notes-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw culture">
                <a class="dropdown-toggle nav-link tnt-section-culture" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/culture/" >Culture
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-culture-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-entertainment" href="/culture/" >Arts & Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wine-wineries" href="/wine_and_wineries/" >Wine & Wineries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ae-events" href="/calendar" >A&E Events</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-culture-one" class="tncms-region "><div id="tncms-block-1684464" class="tncms-block"><section id="block-1684464" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684464 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684464-abe569ee-ad76-11eb-bf03-7f03873a38a0" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-health">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-abe569ee-ad76-11eb-bf03-7f03873a38a0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/health/stanford-professor-to-discuss-impact-of-trauma/article_abe569ee-ad76-11eb-bf03-7f03873a38a0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stanford Professor to Discuss Impact of Trauma"
                            class="img-responsive lazyload full default"
                            width="258"
                            height="252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/4/40/4400c848-8209-11eb-a60e-77d24b371e42/6049728b34de6.image.png?resize=150%2C147 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/4/40/4400c848-8209-11eb-a60e-77d24b371e42/6049728b34de6.image.png?resize=200%2C195 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/4/40/4400c848-8209-11eb-a60e-77d24b371e42/6049728b34de6.image.png?resize=225%2C220 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/4/40/4400c848-8209-11eb-a60e-77d24b371e42/6049728b34de6.image.png?resize=258%2C252 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/health" class="tnt-section-tag">Health</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/health/stanford-professor-to-discuss-impact-of-trauma/article_abe569ee-ad76-11eb-bf03-7f03873a38a0.html" class="tnt-asset-link">
        

        
            Stanford Professor to Discuss Impact of Trauma</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-07T03:15:00-07:00" class="tnt-date asset-date text-muted">May 7, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Dr. Victor G. Carrión, professor of child and adolescent psychology at Stanford University, will discuss the impact of traumatic stress on men&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-culture-two" class="tncms-region "><div id="tncms-block-1684465" class="tncms-block"><section id="block-1684465" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684465 ">
        <div class="block-title-inner">
            <h3>
                
                More headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/health/tri-valley-leadership-group-honors-student-innovators/article_38ca192c-ad7c-11eb-a761-eff91956232c.html" class="tnt-asset-link">
        

        
            Tri-Valley Leadership Group  Honors Student Innovators</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/livermore_news/livermore-amador-genealogical-society-presents-thomas-macentee/article_a5dda776-aecc-11eb-9c56-ef758967b486.html" class="tnt-asset-link">
        

        
            Livermore-Amador Genealogical Society Presents Thomas MacEntee</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/local-wineries-bouncing-back-with-in-person-tasting-events/article_bbff640a-adef-11eb-a518-e340a1fd75ca.html" class="tnt-asset-link">
        

        
            Local Wineries Bouncing Back with In-Person Tasting Events</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/health/axis-offers-vaccines-to-ages-16-and-older/article_c57b18fe-ad7b-11eb-9a52-632e365300b3.html" class="tnt-asset-link">
        

        
            Axis Offers Vaccines to Ages 16 and Older</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-culture-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-community-news" href="/community/" >Community News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education-news" href="/news/education_news/" >Education News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-short-notes" href="/community/short_notes/" >Short Notes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pet-of-the-week" href="/community/pet_of_the_week/" >Pet of the Week</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-milestones" href="/community/milestones/" >Milestones</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-events" href="/calendar" >Community Events</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "><div id="tncms-block-1684466" class="tncms-block"><section id="block-1684466" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684466 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684466-d6b2b88a-ad7a-11eb-9588-7738f9224bc7" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d6b2b88a-ad7a-11eb-9588-7738f9224bc7 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/knights-to-hold-virtual-charity-auction/article_d6b2b88a-ad7a-11eb-9588-7738f9224bc7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Knights to Hold Virtual Charity Auction"
                            class="img-responsive lazyload full default"
                            width="144"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/50/5509b0e4-ad7b-11eb-82c8-a353cd61d8d3/6092564667119.image.png?resize=144%2C144" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/knights-to-hold-virtual-charity-auction/article_d6b2b88a-ad7a-11eb-9588-7738f9224bc7.html" class="tnt-asset-link">
        

        
            Knights to Hold Virtual Charity Auction</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-09T03:30:00-07:00" class="tnt-date asset-date text-muted">May 9, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Livermore Knights of Columbus will hold a virtual annual charity auction from 6:30-9 p.m. on Thursday, May 13. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "><div id="tncms-block-1684467" class="tncms-block"><section id="block-1684467" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684467 ">
        <div class="block-title-inner">
            <h3>
                
                More headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/agency-offers-free-shredding/article_e6c51c5c-ad72-11eb-9362-1b8206aca12c.html" class="tnt-asset-link">
        

        
            Agency Offers Free Shredding</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/college-to-host-virtual-literary-arts-festival/article_d6b0b254-ad9a-11eb-a875-67a1c57d91bf.html" class="tnt-asset-link">
        

        
            College to Host Virtual Literary Arts Festival</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/pet_of_the_week/easter/article_dd985170-adf0-11eb-84c9-3b32e2ebb930.html" class="tnt-asset-link">
        

        
            Easter</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/weekend-on-main-returns/article_38fb62f6-ad73-11eb-b9a6-1f2ba6ef455f.html" class="tnt-asset-link">
        

        
            Weekend on Main Returns</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw galleries">
                <a class="dropdown-toggle nav-link tnt-section-galleries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Galleries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-galleries" href="/multimedia/" >Galleries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-1684472" class="tncms-block"><section id="block-1684472" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684472 ">
        <div class="block-title-inner">
            <h3>
                
                Top Collection
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684472-791e45e4-a939-11eb-bbb8-c3a4a1642921" class="tnt-asset-type-collection clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-sports tnt-sub-section-sports-notes">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-791e45e4-a939-11eb-bbb8-c3a4a1642921 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/sports_notes/granada-lacrosse-team-takes-down-livermore/collection_791e45e4-a939-11eb-bbb8-c3a4a1642921.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +9</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Granada Lacrosse Team Takes Down Livermore"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="971"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?resize=150%2C146 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?resize=200%2C194 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?resize=225%2C218 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?resize=300%2C291 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?resize=400%2C388 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?resize=540%2C524 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?resize=640%2C621 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?resize=750%2C728 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?resize=990%2C961 990w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?resize=1000%2C971 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/sports_notes" class="tnt-section-tag">Local Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/sports_notes/granada-lacrosse-team-takes-down-livermore/collection_791e45e4-a939-11eb-bbb8-c3a4a1642921.html" class="tnt-asset-link">
        

        
            Granada Lacrosse Team Takes Down Livermore</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-05-01T22:48:06-07:00" class="tnt-date tnt-update-old asset-date text-muted">May 1, 2021</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Granada's Autumn Johnson and Livermore's Marissa Gonzales fight for the ball as Granada girls' lacrosse team host cross-town rival, the Liverm&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "><div id="tncms-block-1684471" class="tncms-block"><section id="block-1684471" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684471 ">
        <div class="block-title-inner">
            <h3>
                
                More collections
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/dublin_news/dublin-high-school-officially-opens-new-engineering-and-science-building/collection_9bedabe4-9eff-11eb-88d7-6fab0371ae2f.html" class="tnt-asset-link">
        

        
            Dublin High School Officially Opens New Engineering and Science Building</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pleasanton_news/pleasanton-police-stage-fatal-accident/collection_9cded550-927a-11eb-b975-1be6d63254e9.html" class="tnt-asset-link">
        

        
            Pleasanton Police Stage Fatal Accident</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/education_news/livermore-schools-reopen-for-in-person-classes/collection_3894dc58-903f-11eb-9872-b75887dd6048.html" class="tnt-asset-link">
        

        
            Livermore Schools Reopen for In-Person Classes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/dublin_news/dublin-defeats-granada-in-home-opener/collection_da4c377a-9040-11eb-8797-9bda2b2e0f12.html" class="tnt-asset-link">
        

        
            Dublin Defeats Granada in Home Opener</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/calendar" class="nav-link tnt-section-calendar" >Calendar
                </a></li><li>
                <a href="/archives" class="nav-link tnt-section-archives" >Archives
                </a></li><li>
                <a href="/contribute/" class="nav-link tnt-section-contribute" >Contribute
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1852882" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1852882" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image large">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=150%2C115 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=225%2C173 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=300%2C230 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=400%2C307 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=540%2C414 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=640%2C491 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=750%2C575 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=990%2C759 990w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=1035%2C794 1035w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=1200%2C920 1200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=1333%2C1022 1333w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=1476%2C1132 1476w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1644"
                height="1261"
                alt=""></div>
                    
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-default  ">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1669244" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1669245" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-e0a166f8-b256-11eb-ad7f-2f60d785b035" class="asset article-default"  data-url="https://www.independentnews.com/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="David Rounds, Livermore  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/86fd808c-5164-11e9-ae56-fb1a3e55ee91.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="independentnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.independentnews.com/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html" />
    <style>
                .asset-paging .direction {
                    color: #005d97;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.independentnews.com\/tncms\/search\/mlt\/?origin=e0a166f8-b256-11eb-ad7f-2f60d785b035&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e0a166f8-b256-11eb-ad7f-2f60d785b035","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e0a166f8-b256-11eb-ad7f-2f60d785b035" class="asset-paging">
                <div id="paging-prev-e0a166f8-b256-11eb-ad7f-2f60d785b035" class="paging-link prev offset"></div>
                <div id="paging-next-e0a166f8-b256-11eb-ad7f-2f60d785b035" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            50 Years of Perspective
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-05-11T06:46:00-07:00" class="tnt-date asset-date text-muted">
            May 11, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-11T06:46:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-11T06:46:00-07:00">
    <meta itemprop="datePublished" content="2021-05-11T06:46:00-07:00">
    <meta itemprop="dateModified" content="2021-05-11T06:46:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0a166f8-b256-11eb-ad7f-2f60d785b035"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=50%20Years%20of%20Perspective&url=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0a166f8-b256-11eb-ad7f-2f60d785b035"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentnews.com/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0a166f8-b256-11eb-ad7f-2f60d785b035"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentnews.com/tncms/asset/editorial/e0a166f8-b256-11eb-ad7f-2f60d785b035" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e0a166f8-b256-11eb-ad7f-2f60d785b035"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Independent%5D%2050%20Years%20of%20Perspective&body=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e0a166f8-b256-11eb-ad7f-2f60d785b035"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e0a166f8-b256-11eb-ad7f-2f60d785b035" data-smart-adunit="">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0a166f8-b256-11eb-ad7f-2f60d785b035"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=50%20Years%20of%20Perspective&url=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0a166f8-b256-11eb-ad7f-2f60d785b035"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentnews.com/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0a166f8-b256-11eb-ad7f-2f60d785b035"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentnews.com/tncms/asset/editorial/e0a166f8-b256-11eb-ad7f-2f60d785b035" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e0a166f8-b256-11eb-ad7f-2f60d785b035"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Independent%5D%2050%20Years%20of%20Perspective&body=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e0a166f8-b256-11eb-ad7f-2f60d785b035"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0a166f8-b256-11eb-ad7f-2f60d785b035"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e0a166f8-b256-11eb-ad7f-2f60d785b035-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e0a166f8-b256-11eb-ad7f-2f60d785b035" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e0a166f8-b256-11eb-ad7f-2f60d785b035" class="save-list-e0a166f8-b256-11eb-ad7f-2f60d785b035-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e0a166f8-b256-11eb-ad7f-2f60d785b035" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><div class="OutlineElement Ltr SCXW175628351 BCX0"><p class="Paragraph SCXW175628351 BCX0"><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><em><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">David Rounds, Livermore</span></em><span class="EOP SCXW175628351 BCX0" data-ccp-props="{}"> </span></span></p></div></div><div class="subscriber-preview"><div class="OutlineElement Ltr SCXW175628351 BCX0"><p class="Paragraph SCXW175628351 BCX0"><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">50</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> years ago, </span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">on </span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">April 22</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">,</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> 1971, I celebrated the first Earth Day.</span><span class="EOP SCXW175628351 BCX0" data-ccp-props="{}"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW175628351 BCX0"><p class="Paragraph SCXW175628351 BCX0"><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">On April 22, 2021</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">,</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> I was appealing, at the Board of Supervisors, a decision to approve the 6MW </span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SpellingErrorV2 SCXW175628351 BCX0">Sunwalker</span></span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> solar utility in rural north Livermore. The irony of this is not lost on me. Solutions that were crystal clear to a 20</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">-</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">year</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">-</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">old college junior are, 50 years later, more </span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">nuanced</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> and more like that mixture of black and white that is gray.</span><span class="EOP SCXW175628351 BCX0" data-ccp-props="{}"> </span></p></div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW175628351 BCX0"><p class="Paragraph SCXW175628351 BCX0"><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">The passion for the environment remains and has grown due to the existential crisis of climate change.  But not every idea is a good idea</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">,</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> and </span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SpellingErrorV2 SCXW175628351 BCX0">Sunwalker</span></span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> and the 40</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">-</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">acre Aramis project in North Livermore are bad ideas.</span><span class="EOP SCXW175628351 BCX0" data-ccp-props="{}"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW175628351 BCX0"><p class="Paragraph SCXW175628351 BCX0"><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Sacrificing one environmental goal for others, as these two projects do, should require the most careful and thoughtful decision making. That is not what has occurred here. Alameda County’s planning and thought process, other than a questionable interpretation of voter approved zoning, is to find a willing landowner and a willing developer.</span><span class="EOP SCXW175628351 BCX0" data-ccp-props="{}"> </span></p></div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW175628351 BCX0"><p class="Paragraph SCXW175628351 BCX0"><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">According to county leadership</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">,</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> they must build these two power plants or sacrifice the future of our grandchildren. While this might enable the </span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">s</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">upervisors to sleep at night, many citizens reject this as the Hobson’s choice it is. North Livermore Valley is land that is protected by an initiative of the voters of Alameda County, specifically to preserve and enhance agriculture and the natural scenic beauty of the land. No amount of creative interpretation of zoning language will change this fact about what the voters wanted.</span><span class="EOP SCXW175628351 BCX0" data-ccp-props="{}"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW175628351 BCX0"><p class="Paragraph SCXW175628351 BCX0"><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Groups opposed to this project are not opposed to growing solar power in South County</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">, b</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">ut they want good decisions to be made. They have spent their own money to help find other, more appropriate locations for a solar utility in East County, to no avail.  Meanwhile, and this is great news, the City of Livermore for almost a decade has added enough “roof top” solar within the city limits every two years to equal the output of the proposed </span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SpellingErrorV2 SCXW175628351 BCX0">Sunwalker</span></span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> plant.</span><span class="EOP SCXW175628351 BCX0" data-ccp-props="{}"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW175628351 BCX0"><p class="Paragraph SCXW175628351 BCX0"><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Livermore does this without destroying protected agricultural land.</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">The </span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">c</span><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">ounty can do better.</span><span class="EOP SCXW175628351 BCX0" data-ccp-props="{}"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW175628351 BCX0"><p class="Paragraph SCXW175628351 BCX0"><span class="TextRun SCXW175628351 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">To win this climate change battle will require the best thinking, planning and execution that industry and government have ever done. We will lose this battle for our future if the best we can do around planning is to find a willing landowner and a willing developer.</span><span class="EOP SCXW175628351 BCX0" data-ccp-props="{}"> </span></p></div></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0a166f8-b256-11eb-ad7f-2f60d785b035"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=50%20Years%20of%20Perspective&url=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0a166f8-b256-11eb-ad7f-2f60d785b035"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentnews.com/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0a166f8-b256-11eb-ad7f-2f60d785b035"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentnews.com/tncms/asset/editorial/e0a166f8-b256-11eb-ad7f-2f60d785b035" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e0a166f8-b256-11eb-ad7f-2f60d785b035"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Independent%5D%2050%20Years%20of%20Perspective&body=https%3A%2F%2Fwww.independentnews.com%2Fmailbox%2F50-years-of-perspective%2Farticle_e0a166f8-b256-11eb-ad7f-2f60d785b035.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e0a166f8-b256-11eb-ad7f-2f60d785b035"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0a166f8-b256-11eb-ad7f-2f60d785b035"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e0a166f8-b256-11eb-ad7f-2f60d785b035-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e0a166f8-b256-11eb-ad7f-2f60d785b035" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e0a166f8-b256-11eb-ad7f-2f60d785b035" class="save-list-e0a166f8-b256-11eb-ad7f-2f60d785b035-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e0a166f8-b256-11eb-ad7f-2f60d785b035" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22david%20rounds%22#tncms-source=keyword" class="tag-david-rounds label label-default" >David Rounds</a>
            </li> <li>
                <a href="/search/?k=%22livermore%22#tncms-source=keyword" class="tag-livermore label label-default" >Livermore</a>
            </li> <li>
                <a href="/search/?k=%22california%22#tncms-source=keyword" class="tag-california label label-default" >California</a>
            </li> <li>
                <a href="/search/?k=%22earth%20day%22#tncms-source=keyword" class="tag-earth-day label label-default" >Earth Day</a>
            </li> <li>
                <a href="/search/?k=%22solar%20power%22#tncms-source=keyword" class="tag-solar-power label label-default" >Solar Power</a>
            </li> <li>
                <a href="/search/?k=%22green%20energy%22#tncms-source=keyword" class="tag-green-energy label label-default" >Green Energy</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/mailbox","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 5, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1672082" class="tncms-block"><section id="block-1672082" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1672082 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1672082" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-05-11&d2=2021-05-11&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.independentnews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1669255" class="tncms-block"></div><div id="tncms-block-1672089" class="tncms-block"><section id="block-1672089" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1672089 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/multimedia/">
                
                Gallery
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1672089-791e45e4-a939-11eb-bbb8-c3a4a1642921" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-sports-notes">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-791e45e4-a939-11eb-bbb8-c3a4a1642921 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/sports_notes/granada-lacrosse-team-takes-down-livermore/collection_791e45e4-a939-11eb-bbb8-c3a4a1642921.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Granada Lacrosse Team Takes Down Livermore"
                            class="img-responsive lazyload full default"
                            width="971"
                            height="971"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?crop=971%2C971%2C14%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?crop=971%2C971%2C14%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?crop=971%2C971%2C14%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?crop=971%2C971%2C14%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?crop=971%2C971%2C14%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?crop=971%2C971%2C14%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?crop=971%2C971%2C14%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?crop=971%2C971%2C14%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/d/77/d779fad4-a939-11eb-9d24-37933bf6bf42/608b3269ca595.image.jpg?crop=971%2C971%2C14%2C0&resize=971%2C971&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/sports_notes" class="tnt-section-tag">Local Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/sports_notes/granada-lacrosse-team-takes-down-livermore/collection_791e45e4-a939-11eb-bbb8-c3a4a1642921.html" class="tnt-asset-link">
        

        
            Granada Lacrosse Team Takes Down Livermore</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-05-01T22:48:06-07:00" class="tnt-date tnt-update-old asset-date text-muted">May 1, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Granada's Autumn Johnson and Livermore's Marissa Gonzales fight for the ball as Granada girls' lacrosse team host cross-town rival, the Livermore Cowboys, on Friday, April 23. Granada went on to win 15-10. (Photos - Doug Jorgensen) </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/mailbox","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 5, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1669265" class="tncms-block visible-lg visible-md"><section id="block-1669265" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1669265 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/mailbox/support-this-excellent-project/article_7e79b322-b256-11eb-826b-7326050e0b31.html" class="tnt-asset-link">
        

        
            Support This Excellent Project</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mailbox/critical-race-theory-part-ii/article_bb2e1ae2-b256-11eb-bdaa-9b4a9d29c9cc.html" class="tnt-asset-link">
        

        
            Critical Race Theory, Part II</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mailbox/50-years-of-perspective/article_e0a166f8-b256-11eb-ad7f-2f60d785b035.html" class="tnt-asset-link">
        

        
            50 Years of Perspective</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mailbox/key-to-the-city-revisited/article_13ef4d8c-b256-11eb-89f4-275af30f22c0.html" class="tnt-asset-link">
        

        
            Key to the City Revisited</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mailbox/gym-will-be-missed/article_4b3c2b8e-b256-11eb-b375-f7b282b264f4.html" class="tnt-asset-link">
        

        
            Gym Will Be Missed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pedestrian-struck-killed-while-crossing-stoneridge-drive-in-pleasanton/article_6b980bca-b1d7-11eb-9605-f34c43d91c0e.html" class="tnt-asset-link">
        

        
            Pedestrian Struck, Killed While Crossing Stoneridge Drive in Pleasanton</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/knights-to-hold-virtual-charity-auction/article_d6b2b88a-ad7a-11eb-9588-7738f9224bc7.html" class="tnt-asset-link">
        

        
            Knights to Hold Virtual Charity Auction</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/dublin-parks-to-explain-safety-guidelines-trips/article_35f0bbaa-ad7e-11eb-a72c-ffc784243c8e.html" class="tnt-asset-link">
        

        
            Dublin Parks to Explain Safety Guidelines Trips</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1672085" class="tncms-block title-no-margin"><section id="block-1672085" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1672085 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/The-Independent-Newspaper-Livermore-CA-108562409214667">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1672086" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/The-Independent-Newspaper-Livermore-CA-108562409214667" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="350"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/The-Independent-Newspaper-Livermore-CA-108562409214667"><a href="https://www.facebook.com/The-Independent-Newspaper-Livermore-CA-108562409214667"></a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/mailbox","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1672088" class="tncms-block"><div class="text-center padding-top padding-bottom">
<a href="https://independentnewsfree.com">
<img src="https://independentnews.com/app/general/independent_subscribe_web%20_ad.jpg"></a>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1669246" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1669247" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1669344" class="tncms-block"><section id="block-1669344" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1669344 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-culture"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-news"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mailbox"  href="/mailbox/"  tabindex="0">
                    <span class="nav-label">Mailbox</span>
                </a></li><li>
                <a class="nav-link   tnt-section-galleries"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-notes"  href="/sports/sports_notes/"  tabindex="0">
                    <span class="nav-label">Sports Notes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education-news"  href="/news/education_news/"  tabindex="0">
                    <span class="nav-label">Education News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/politics"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-techenvironment"  href="/science_and_technology/"  tabindex="0">
                    <span class="nav-label">Tech/Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-notes"  href="/news/business_notes/"  tabindex="0">
                    <span class="nav-label">Business Notes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bulletins"  href="/bulletins/"  tabindex="0">
                    <span class="nav-label">Bulletins</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/bulletins/legals/"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/bulletins/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wine-wineries"  href="/wine_and_wineries/"  tabindex="0">
                    <span class="nav-label">Wine & Wineries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-news"  href="/news/real_estate_news/"  tabindex="0">
                    <span class="nav-label">Real Estate News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milestones"  href="/community/milestones/"  tabindex="0">
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pet-of-the-week"  href="/community/pet_of_the_week/"  tabindex="0">
                    <span class="nav-label">Pet of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/archives"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1669295" class="tncms-block"><section id="block-1669295" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1669295 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://independentnewsfree.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="https://www.independentnews.com/site/forms/online_services/letter/letter_editor_imported-1340217209/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="/place_an_ad/obituaries/"  tabindex="0">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other-news-submissions"  href="https://www.independentnews.com/users/admin/contribute/article/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Other News Submissions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-advertising-invoice"  href="https://www.independentnews.com/site/forms/online_services/paybill/paybill_imported-1340217293/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Advertising Invoice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-make-voluntary-contribution"  href="/contribute/"  tabindex="0">
                    <span class="nav-label">Make Voluntary Contribution</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-fictitious-business-name"  href="/site/forms/announcements/fictitious_business/"  tabindex="0">
                    <span class="nav-label">Submit Fictitious Business Name</span>
                </a></li><li>
                <a class="nav-link   tnt-section-out-of-area-print-subscription"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Out-Of-Area Print Subscription </span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1669345" class="tncms-block"><section id="block-1669345" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1669345 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1669349" class="tncms-block padding-bottom"><section id="block-1669349" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=640%2C121 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=750%2C142 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=990%2C187 990w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="189"
                alt=""></div></section></div><div id="tncms-block-1669346" class="tncms-block"><section id="block-1669346" class="block emphasis-h4   " ><address>
    
    2250 First Street<br>
    Livermore, CA 94550
    <br>
    
        <strong>Phone:</strong> 925-243-8000<br>
        <strong>Email:</strong> <a href="mailto:editor@independentnews.com">editor@independentnews.com</a><br>
    
</address></section></div><div id="tncms-block-1669354" class="tncms-block padding-bottom"><div class="follow-links-1669354 default">
    
    <section id="block-1669354" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1669354 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Independent-Newspaper-Livermore-CA/108562409214667" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndepNewspaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.independentnews.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Independent-Newspaper-Livermore-CA/108562409214667","https://twitter.com/IndepNewspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1669299" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1669299"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Independent</a>, 2250 First Street Livermore, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/mailbox","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e0a166f8-b256-11eb-ad7f-2f60d785b035")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1672082 .fc-inner' ),
            $calendar = $( '#calendar-1672082' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1672082 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1672082 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1672082 .fc-year' ).html( cal.getYear() );


        $('#block-1672082 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1672082 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1672082 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>