
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.independentnews.com/content/tncms/live/" />
<meta name="keywords" content="top_stories, larry altman, alameda county, tesla park, livermore, california, sb 155, rebecca bauer-kahan, gavin newsom, department of parks and recreation, carnegie state vehicular recreation area, off-highway motorized vehicle trust fund, henry w. coe state park, morgan hill" />
<meta name="news_keywords" content="top_stories, larry altman, alameda county, tesla park, livermore, california, sb 155, rebecca bauer-kahan, gavin newsom, department of parks and recreation, carnegie state vehicular recreation area, off-highway motorized vehicle trust fund, henry w. coe state park, morgan hill" />
<meta name="description" content="Following The Independent's report last week that a deal had been reached to preserve Tesla Park, a state budget bill with provisions to protect the 3,100-acre site near Livermore from" />
<meta name="author" content="Larry Altman" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.independentnews.com/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg?resize=576%2C432" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="432" />
<meta property="og:title" content="Tesla Park Bill SB 155 Passes State Legislature" />
<meta property="og:description" content="Following The Independent's report last week that a deal had been reached to preserve Tesla Park, a state budget bill with provisions to protect the 3,100-acre site near Livermore from" />
<meta property="og:site_name" content="The Independent" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Independent-Newspaper-Livermore-CA/108562409214667" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,800,600|PT+Serif|Josefin+Sans:700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Larry Altman","presentation":null,"start_hour":"11","id":"75faf6bc-1880-11ec-a99d-b3f61da437cd","app":"editorial","ga_page":"\/news\/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":299},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59571596-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3606", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/impressions.js?_dc=1632013509"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/traffic.js?_dc=1631950509"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/settings.js?_dc=1597179615"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1631904616"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1631455263"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1631056226"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1630023130"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-top/5.js?_dc=1631455264"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"manage_button_text":"Manage your lists","signup_lists_only":"1","sign_up_text":"Sign up","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1993176"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1611792392"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1631730632"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1630022443"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-middle/5.js?_dc=1625534957"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1623801627"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Tesla Park Bill SB 155 Passes State Legislature | News | independentnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f5f5f5; } .fixed-nav #main-navigation { background-color: #f5f5f5 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #F5F5F5; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #005d97; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #005d97; }#site-header-container{ border-bottom: 3px solid #005d97; }#site-footer-container{ border-top: 3px solid #005d97; } .tnt-bg-accent { background-color: #005d97; } a .tnt-caret-down { color: #005d97; } .block-title .block-title-inner { border-color: #005d97; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #005d97; } .form-control:focus { border-bottom-color: #005d97; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.independentnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/f483e916-5164-11e9-9e1d-4f72679cb23f.jpg?crop=22%2C22%2C46%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Tesla Park Bill SB 155 Passes State Legislature | News | independentnews.com" href="http://www.independentnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.independentnews.com/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            

<script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-1669351-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
       $('#site-search-1669352-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
       $('.app-user .user-account-form .user-login-blox .panel-heading').html('Sign in using your Independent account'); 

       
 }); 
</script>

<script>

window.addEventListener('DOMContentLoaded', function() {
    document.body.classList.add('trigger-disabled');
});

</script>







        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-75faf6bc-1880-11ec-a99d-b3f61da437cd  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.independentnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Larry+Altman&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=75faf6bc-1880-11ec-a99d-b3f61da437cd&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=299&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-59571596-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.independentnews.com",
  secureDomain: "independentnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please sign-up for a free subscription to continue reading our content. If you have a subscription, please login to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.independentnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.independentnews.com/users/login/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new free account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.independentnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.independentnews.com/users/login/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.independentnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.independentnews.com%252Fnews%252Ftesla-park-bill-sb-155-passes-state-legislature%252Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html">Create a Free Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="10" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.independentnews.com/users/login/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html">log in</a> to your free subscriber account or <a class="alert-link" href="https://www.independentnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html">create a free account</a> and subscribe</span><span class="logged-in"><a href="https://www.independentnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.independentnews.com%252Fnews%252Ftesla-park-bill-sb-155-passes-state-legislature%252Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html">create a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="10">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.independentnews.com/users/login/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html">log in</a> to your free subscriber account or <a class="alert-link" href="https://www.independentnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html">create a free account</a> and subscribe</span><span class="logged-in"><a href="https://www.independentnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.independentnews.com%252Fnews%252Ftesla-park-bill-sb-155-passes-state-legislature%252Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html">create a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="9" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="8" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="9">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="8">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3606);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.independentnews.com/tncms/admin/editorial-asset/?edit=75faf6bc-1880-11ec-a99d-b3f61da437cd"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1669356" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-1669356" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.independentnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.independentnews.com/users/login/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.independentnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1669356').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.independentnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.independentnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.independentnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1669356').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.independentnews.com/users/logout/" id="user-logout-form-1669356"><input type="hidden" name="referer_url" value="https://www.independentnews.com/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.independentnewsfree.com"  target="_blank" rel="noopener" class="nav-link tnt-section-signup-for-home-delivery">Signup for Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/50th_anniversary_special_section/"  class="nav-link tnt-section-50th-anniversary">50th Anniversary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/dublin_news/"  class="nav-link tnt-section-dublin-news">Dublin News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education_news/"  class="nav-link tnt-section-education-news">Education News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/livermore_news/"  class="nav-link tnt-section-livermore-news">Livermore News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pleasanton_news/"  class="nav-link tnt-section-pleasanton-news">Pleasanton News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/real_estate_news/"  class="nav-link tnt-section-real-estate-news">Real Estate News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional_and_ca/"  class="nav-link tnt-section-regionalca-news">Regional/CA News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-sciencetech">Science/Tech</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mailbox/"  class="nav-link tnt-section-mailbox">Mailbox</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/sports_notes/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_notes/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports_photos/"  class="nav-link tnt-section-sports-photos">Sports Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bulletins/"  class="nav-link tnt-section-bulletins">Bulletins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-culture">Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/pet_of_the_week/"  class="nav-link tnt-section-pet-of-the-week">Pet of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/short_notes/"  class="nav-link tnt-section-short-notes">Short Notes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDEPENDENTNEWS&amp;publisher_url:independentnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/archives"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bulletins/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contribute/"  class="nav-link tnt-section-contribute">Contribute</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1669352" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1669352-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1669352" aria-labelledby="site-search-button-1669352" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1669352-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1669352-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1669352" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1669352-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1669352').submit();
        return false;
    });

    $('#site-search-1669352').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1669352 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1669352 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1669352-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-terms-conditions"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms & Conditions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1669355" class="tncms-block header-user"><div id="user-controls-1669355" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.independentnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.independentnews.com/users/login/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.independentnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1669355').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.independentnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.independentnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.independentnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1669355').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.independentnews.com/users/logout/" id="user-logout-form-1669355"><input type="hidden" name="referer_url" value="https://www.independentnews.com/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1669353" class="tncms-block"><div class="follow-links-1669353 pull-right">
    
    <section id="block-1669353" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Independent-Newspaper-Livermore-CA-108562409214667/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndepNewspaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.independentnews.com",
  "sameAs" : ["https://www.facebook.com/The-Independent-Newspaper-Livermore-CA-108562409214667/","https://twitter.com/IndepNewspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1669351" class="tncms-block col-md-10"><section id="block-1669351" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1669351" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1669351" aria-labelledby="site-search-button-1669351" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1669351-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1669351-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1669351-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1669351').submit();
        return false;
    });

    $('#site-search-1669351').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1669351 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1669351 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1669351-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1669303" class="tncms-block"><section id="block-1669303" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=640%2C121 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=750%2C142 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=990%2C187 990w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="189"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1669357" class="tncms-block header-weather"><div id="weather-1669357" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=94550" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">68&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="94550"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1669357" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Livermore, CA
                                
                                 <small>(94550)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy early followed by cloudy skies overnight. Slight chance of a rain shower. Low 61F. Winds W at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy early followed by cloudy skies overnight. Slight chance of a rain shower. Low 61F. Winds W at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 18, 2021 @ 6:06 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=94550"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1685809" class="tncms-block"><p style="text-align: center;"><em>Your Local News Source Since 1963              SERVING DUBLIN, LIVERMORE, PLEASANTON, SUNOL</em></p></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1669348" class="tncms-block"><section id="block-1669348" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png?resize=400%2C75 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="113"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertising" href="/site/advertise.html" >Advertising</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-signup-for-home-delivery" href="https://www.independentnewsfree.com"  target="_blank" rel="noopener">Signup for Home Delivery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-50th-anniversary" href="/50th_anniversary_special_section/" >50th Anniversary</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-1684428" class="tncms-block hide-headline"><section id="block-1684428" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684428 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/about/">
                
                About Us
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1684428-3cde9c9e-96b4-11e9-9ce6-8f40f620d609" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-site tnt-sub-section-about">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/site/about/about-us/article_3cde9c9e-96b4-11e9-9ce6-8f40f620d609.html" class="tnt-asset-link">
        

        
            About Us</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><strong>Since 1963, The Independent has helped create a great community!</strong></p><p>Since our founding in September of 1963, The Independent has been dedicated to giving Livermore, Pleasanton, Dublin, and Sunol readers the news they need to be in-the-know about what's going on in the Tri-Valley region.</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-1684429" class="tncms-block hide-headline"><section id="block-1684429" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684429 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/contact.html">
                
                Contact Us
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1684429-f37bf700-b910-11eb-9fa0-3bf6bd22fdf2" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-mailbox">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/mailbox/more-elbow-room/article_f37bf700-b910-11eb-9fa0-3bf6bd22fdf2.html" class="tnt-asset-link">
        

        
            More Elbow Room</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ben Barrientos, Livermore </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-dublin-news" href="/news/dublin_news/" >Dublin News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education-news" href="/news/education_news/" >Education News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-livermore-news" href="/news/livermore_news/" >Livermore News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/politics" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pleasanton-news" href="/news/pleasanton_news/" >Pleasanton News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate-news" href="/news/real_estate_news/" >Real Estate News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-regionalca-news" href="/news/regional_and_ca/" >Regional/CA News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sciencetech" href="/news/" >Science/Tech</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1684415" class="tncms-block"><section id="block-1684415" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684415 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684415-5546e5aa-1882-11ec-baa3-8bc1ffba57ea" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5546e5aa-1882-11ec-baa3-8bc1ffba57ea media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/livermore-high-schools-join-in-solidarity-after-tragic-car-crash/article_5546e5aa-1882-11ec-baa3-8bc1ffba57ea.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Livermore High Schools Join in Solidarity After Tragic Car Crash"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/e/73/e73c8ea6-1882-11ec-ab24-275e7bfbfe44/6145e72092352.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/e/73/e73c8ea6-1882-11ec-ab24-275e7bfbfe44/6145e72092352.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/e/73/e73c8ea6-1882-11ec-ab24-275e7bfbfe44/6145e72092352.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/e/73/e73c8ea6-1882-11ec-ab24-275e7bfbfe44/6145e72092352.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/e/73/e73c8ea6-1882-11ec-ab24-275e7bfbfe44/6145e72092352.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/e/73/e73c8ea6-1882-11ec-ab24-275e7bfbfe44/6145e72092352.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/e/73/e73c8ea6-1882-11ec-ab24-275e7bfbfe44/6145e72092352.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/e/73/e73c8ea6-1882-11ec-ab24-275e7bfbfe44/6145e72092352.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/e/73/e73c8ea6-1882-11ec-ab24-275e7bfbfe44/6145e72092352.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/e/73/e73c8ea6-1882-11ec-ab24-275e7bfbfe44/6145e72092352.image.jpg?resize=1035%2C776 1035w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/e/73/e73c8ea6-1882-11ec-ab24-275e7bfbfe44/6145e72092352.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/e/73/e73c8ea6-1882-11ec-ab24-275e7bfbfe44/6145e72092352.image.jpg?resize=1280%2C960 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/livermore-high-schools-join-in-solidarity-after-tragic-car-crash/article_5546e5aa-1882-11ec-baa3-8bc1ffba57ea.html" class="tnt-asset-link">
        

        
            Livermore High Schools Join in Solidarity After Tragic Car Crash</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Jesse Watson</span></li><li class="card-date">
        <time datetime="2021-09-18T13:00:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Following the recent car crash involving six students from Livermore High School, Granada High students set aside friendly rivalry to support &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1684421" class="tncms-block"><section id="block-1684421" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684421 ">
        <div class="block-title-inner">
            <h3>
                
                More headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html" class="tnt-asset-link">
        

        
            Tesla Park Bill SB 155 Passes State Legislature</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/tom-burnett-lane-decorated-in-memoriam-of-9-11/article_dbf1519c-17bc-11ec-a3ad-df3c2a4cad7b.html" class="tnt-asset-link">
        

        
            Tom Burnett Lane Decorated in Memoriam of 9/11</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/livermore_news/eden-site-drilling-for-soil-testing-complete-officials-reports-results-expected-in-october/article_332869d8-17bc-11ec-b41f-5fc609d511d6.html" class="tnt-asset-link">
        

        
            Eden Site Drilling for Soil Testing Complete: Officials Reports Results Expected in October</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/arrest-made-following-threats-to-harm-students-at-livermore-high-school/article_d6c90cd4-17d8-11ec-9253-47cf153f0377.html" class="tnt-asset-link">
        

        
            Arrest Made Following Threats to Harm Students at Livermore High School</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw editorials">
                <a class="dropdown-toggle nav-link tnt-section-editorials" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/editorials/" >Editorials
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-editorials-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/editorials/" >Editorials</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-editorials-one" class="tncms-region "><div id="tncms-block-1684439" class="tncms-block"><section id="block-1684439" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684439 ">
        <div class="block-title-inner">
            <h3>
                
                Top Editorial
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684439-80464bec-163e-11ec-a44b-235679c89551" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-editorials">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/editorials" class="tnt-section-tag">Editorials</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/editorials/a-step-in-the-right-direction/article_80464bec-163e-11ec-a44b-235679c89551.html" class="tnt-asset-link">
        

        
            A Step in the Right Direction</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-16T00:00:00-07:00" class="tnt-date asset-date text-muted">Sep 16, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The recent listening session that took place between the parents of Jacob Bauer — a 38-year-old man who died in police custody while experienc&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-editorials-two" class="tncms-region "><div id="tncms-block-1684440" class="tncms-block"><section id="block-1684440" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684440 ">
        <div class="block-title-inner">
            <h3>
                
                More Editorials
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/editorials/stay-involved-for-tesla-park/article_3dd6d83e-10b8-11ec-997a-2fc84d6ffb18.html" class="tnt-asset-link">
        

        
            Stay Involved for Tesla Park</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/editorials/vaccinations-on-the-rise-in-livermore/article_79cf31da-0b48-11ec-8170-0b5ed23424f3.html" class="tnt-asset-link">
        

        
            Vaccinations on the Rise in Livermore</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/editorials/climate-change-is-here-and-now/article_d6ef09d4-05cc-11ec-9b20-73737d44cc04.html" class="tnt-asset-link">
        

        
            Climate Change Is Here and Now</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/editorials/speak-up-for-affordable-housing/article_9540d5ea-0049-11ec-accc-4b9285f2dbe0.html" class="tnt-asset-link">
        

        
            Speak Up for Affordable Housing</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-editorials-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/mailbox/" class="nav-link tnt-section-mailbox" >Mailbox
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/sports_notes/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-sports-notes-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/sports_notes/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-photos" href="/sports_photos/" >Sports Photos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-sports-notes-one" class="tncms-region "><div id="tncms-block-1684453" class="tncms-block"><section id="block-1684453" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684453 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684453-4f5fd522-1885-11ec-bfe9-b788673e6730" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4f5fd522-1885-11ec-bfe9-b788673e6730 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/dons-volleyball-team-triumphs-over-dublin-gaels/article_4f5fd522-1885-11ec-bfe9-b788673e6730.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dons Volleyball Team Triumphs Over Dublin Gaels"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="627"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/c/30/c30dec52-1885-11ec-90be-3b871fe767ef/6145ebec5de10.image.jpg?resize=150%2C94 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/c/30/c30dec52-1885-11ec-90be-3b871fe767ef/6145ebec5de10.image.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/c/30/c30dec52-1885-11ec-90be-3b871fe767ef/6145ebec5de10.image.jpg?resize=225%2C141 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/c/30/c30dec52-1885-11ec-90be-3b871fe767ef/6145ebec5de10.image.jpg?resize=300%2C188 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/c/30/c30dec52-1885-11ec-90be-3b871fe767ef/6145ebec5de10.image.jpg?resize=400%2C251 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/c/30/c30dec52-1885-11ec-90be-3b871fe767ef/6145ebec5de10.image.jpg?resize=540%2C339 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/c/30/c30dec52-1885-11ec-90be-3b871fe767ef/6145ebec5de10.image.jpg?resize=640%2C401 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/c/30/c30dec52-1885-11ec-90be-3b871fe767ef/6145ebec5de10.image.jpg?resize=750%2C470 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/c/30/c30dec52-1885-11ec-90be-3b871fe767ef/6145ebec5de10.image.jpg?resize=990%2C621 990w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/c/30/c30dec52-1885-11ec-90be-3b871fe767ef/6145ebec5de10.image.jpg?resize=1000%2C627 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/dons-volleyball-team-triumphs-over-dublin-gaels/article_4f5fd522-1885-11ec-bfe9-b788673e6730.html" class="tnt-asset-link">
        

        
            Dons Volleyball Team Triumphs Over Dublin Gaels</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Nathan Canilao</span></li><li class="card-date">
        <time datetime="2021-09-18T17:00:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Amador Valley Dons girls' volleyball team defeated the Dublin Gaels three sets to one on Thursday night improving to 6-2 overall. The Gael&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-sports-notes-two" class="tncms-region "><div id="tncms-block-1684457" class="tncms-block"><section id="block-1684457" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684457 ">
        <div class="block-title-inner">
            <h3>
                
                More headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/falcons-defeat-gaels-to-maintain-standing-in-east-bay-athletic-league/article_6317b424-18bf-11ec-afb0-93f963b25ad0.html" class="tnt-asset-link">
        

        
            Falcons Defeat Gaels To Maintain Standing in East Bay Athletic League</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/amador-valley-defeats-dublin-high-school-7-0/article_778ce912-1714-11ec-80f2-2fbcf85a47f3.html" class="tnt-asset-link">
        

        
            Amador Valley Defeats Dublin High School 7-0</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/las-positas-college-rallies-to-beat-host-diablo-valley-college/article_0d6374de-157a-11ec-ac68-4f3d26150c81.html" class="tnt-asset-link">
        

        
            Las Positas College Rallies to Beat Host Diablo Valley College</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/livermore-junior-football-league-welcomes-teams-from-around-the-bay-area-for-opening-day-jamboree/article_c48ca56a-1578-11ec-887f-57ea87829327.html" class="tnt-asset-link">
        

        
            Livermore Junior Football League Welcomes Teams from Around the Bay Area for Opening Day Jamboree</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-sports-notes-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-community-news" href="/community/" >Community News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bulletins" href="/bulletins/" >Bulletins</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-culture" href="/culture/" >Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-milestones" href="/community/milestones/" >Milestones</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pet-of-the-week" href="/community/pet_of_the_week/" >Pet of the Week</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-short-notes" href="/community/short_notes/" >Short Notes</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "><div id="tncms-block-1684466" class="tncms-block"><section id="block-1684466" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684466 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684466-7c0affa8-1884-11ec-ac88-fb14645df511" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7c0affa8-1884-11ec-ac88-fb14645df511 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/livermore-student-marcu-holunga-achieves-eagle-rank/article_7c0affa8-1884-11ec-ac88-fb14645df511.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Livermore Student Marcu Holunga Achieves Eagle Rank"
                    class="img-responsive lazyload  letterbox default"
                    width="469"
                    height="586"
                    data-src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/9f/f9fcd814-1884-11ec-8fcf-ffa6e98c4e1c/6145ea9b0c139.image.jpg?resize=200%2C250" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/livermore-student-marcu-holunga-achieves-eagle-rank/article_7c0affa8-1884-11ec-ac88-fb14645df511.html" class="tnt-asset-link">
        

        
            Livermore Student Marcu Holunga Achieves Eagle Rank</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-18T15:00:00-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Marcu Holunga, a member of Boy Scout Troop 900 in Livermore, has been awarded the rank of Eagle Scout. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "><div id="tncms-block-1684467" class="tncms-block"><section id="block-1684467" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684467 ">
        <div class="block-title-inner">
            <h3>
                
                More headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/tom-burnett-lane-decorated-in-memoriam-of-9-11/article_dbf1519c-17bc-11ec-a3ad-df3c2a4cad7b.html" class="tnt-asset-link">
        

        
            Tom Burnett Lane Decorated in Memoriam of 9/11</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/boy-scouts-robotics-team-system-overload-robotics-to-hold-open-house-at-livermore-municipal-airport/article_61fb3252-163d-11ec-8b19-974e3dbb9b51.html" class="tnt-asset-link">
        

        
            Boy Scouts Robotics Team 'System Overload Robotics' to Hold Open House at Livermore Municipal Airport</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/asante-africa-foundations-harvest-celebration-in-the-vineyard-fundraiser-at-retzlaff-vineyards-set-to-help/article_a9068a28-163a-11ec-a777-9fa0ff6c5d81.html" class="tnt-asset-link">
        

        
            Asante Africa Foundation's Harvest Celebration in the Vineyard Fundraiser at Retzlaff Vineyards Set to Help African Students</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/livermore-amador-valley-garden-club-to-discuss-drought-with-suzanne-bontempo-of-our-water-our/article_8601b328-14b3-11ec-ac9e-2743bf8f67b2.html" class="tnt-asset-link">
        

        
            Livermore-Amador Valley Garden Club To Discuss Drought With Suzanne Bontempo of Our Water Our World</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw galleries">
                <a class="dropdown-toggle nav-link tnt-section-galleries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Galleries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-galleries" href="/multimedia/" >Galleries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-1684472" class="tncms-block"><section id="block-1684472" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684472 ">
        <div class="block-title-inner">
            <h3>
                
                Top Collection
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684472-9061098a-1711-11ec-ba9c-e3352b35ef6a" class="tnt-asset-type-collection clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9061098a-1711-11ec-ba9c-e3352b35ef6a media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/culture/vanessa-williams-dazzles-at-livermore-valley-performing-arts-center-fundraiser/collection_9061098a-1711-11ec-ba9c-e3352b35ef6a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +22</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vanessa Williams Dazzles at Livermore Valley Performing Arts Center Fundraiser"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/da/adaa4952-1711-11ec-9009-5745899f3038/61437babaeab8.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/da/adaa4952-1711-11ec-9009-5745899f3038/61437babaeab8.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/da/adaa4952-1711-11ec-9009-5745899f3038/61437babaeab8.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/da/adaa4952-1711-11ec-9009-5745899f3038/61437babaeab8.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/da/adaa4952-1711-11ec-9009-5745899f3038/61437babaeab8.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/da/adaa4952-1711-11ec-9009-5745899f3038/61437babaeab8.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/da/adaa4952-1711-11ec-9009-5745899f3038/61437babaeab8.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/da/adaa4952-1711-11ec-9009-5745899f3038/61437babaeab8.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/da/adaa4952-1711-11ec-9009-5745899f3038/61437babaeab8.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/da/adaa4952-1711-11ec-9009-5745899f3038/61437babaeab8.image.jpg?resize=1000%2C563 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/culture" class="tnt-section-tag">Culture</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/vanessa-williams-dazzles-at-livermore-valley-performing-arts-center-fundraiser/collection_9061098a-1711-11ec-ba9c-e3352b35ef6a.html" class="tnt-asset-link">
        

        
            Vanessa Williams Dazzles at Livermore Valley Performing Arts Center Fundraiser</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-18T06:45:12-07:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Vanessa Williams dazzles the crowd during a fundraiser gala performance at the Bankhead Theater on Saturday, Sept. 11. The Livermore-Amador Sy&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "><div id="tncms-block-1684471" class="tncms-block"><section id="block-1684471" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684471 ">
        <div class="block-title-inner">
            <h3>
                
                More collections
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/regional_and_ca/alameda-county-fire-department-commemorates-9-11/collection_2a03ec0a-162d-11ec-ad28-ef9b644ce63d.html" class="tnt-asset-link">
        

        
            Alameda County Fire Department Commemorates 9/11</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/livermore_news/tree-sweater-forest-grows-on-first-street-in-livermore/collection_057f378c-1172-11ec-b37c-ab3088734d84.html" class="tnt-asset-link">
        

        
            Tree Sweater Forest Grows on First Street in Livermore</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/livermore-cowboys-take-down-livingston-wolf-pack/collection_f99f504c-09af-11ec-9c72-5302d1364f8f.html" class="tnt-asset-link">
        

        
            Livermore Cowboys Take Down Livingston Wolf Pack</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/livermores-holy-cross-lutheran-church-hosts-dress-a-girl-around-the-world-sew-fest/collection_3edd09f4-074b-11ec-8504-039abf2cd3c5.html" class="tnt-asset-link">
        

        
            Livermore's Holy Cross Lutheran Church Hosts Dress a Girl Around the World Sew-Fest</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw local-events">
                <a class="dropdown-toggle nav-link tnt-section-local-events" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/local-events/" >Local Events
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-local-events-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDEPENDENTNEWS&amp;publisher_url:independentnews.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-events-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-events-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-local-events-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/archives" class="nav-link tnt-section-archives" >Archives
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-legals" href="/bulletins/legals/" >Legals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "><div id="tncms-block-1985684" class="tncms-block"></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "><div id="tncms-block-1979187" class="tncms-block"></div></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/contribute/" class="nav-link tnt-section-contribute" >Contribute
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1669244" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1669245" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-f6c87624-be36-11eb-bd9e-5fb166421964" class="modal fullscreen in modal-image image-default modal-f6c87624-be36-11eb-bd9e-5fb166421964" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg?resize=576%2C432 640w"
                    sizes="100vw"
                    
                    width="576"
                    height="432"
                    alt="Alameda-Tesla Expansion Area.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f6c87624-be36-11eb-bd9e-5fb166421964" data-target=".caption-inner-modal-image-f6c87624-be36-11eb-bd9e-5fb166421964">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f6c87624-be36-11eb-bd9e-5fb166421964 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Photo courtesy of&nbsp;<a href="http://teslapark.org">teslapark.org</a></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentnews.com%2Falameda-tesla-expansion-area-jpg%2Fimage_f6c87624-be36-11eb-bd9e-5fb166421964.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alameda-tesla-expansion-area-jpg/image_f6c87624-be36-11eb-bd9e-5fb166421964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6c87624-be36-11eb-bd9e-5fb166421964"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alameda-Tesla%20Expansion%20Area.jpg&url=https%3A%2F%2Fwww.independentnews.com%2Falameda-tesla-expansion-area-jpg%2Fimage_f6c87624-be36-11eb-bd9e-5fb166421964.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alameda-tesla-expansion-area-jpg/image_f6c87624-be36-11eb-bd9e-5fb166421964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6c87624-be36-11eb-bd9e-5fb166421964"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentnews.com/alameda-tesla-expansion-area-jpg/image_f6c87624-be36-11eb-bd9e-5fb166421964.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alameda-tesla-expansion-area-jpg/image_f6c87624-be36-11eb-bd9e-5fb166421964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6c87624-be36-11eb-bd9e-5fb166421964"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentnews.com/tncms/asset/editorial/f6c87624-be36-11eb-bd9e-5fb166421964" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6c87624-be36-11eb-bd9e-5fb166421964"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Independent%5D%20Alameda-Tesla%20Expansion%20Area.jpg&body=https%3A%2F%2Fwww.independentnews.com%2Falameda-tesla-expansion-area-jpg%2Fimage_f6c87624-be36-11eb-bd9e-5fb166421964.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6c87624-be36-11eb-bd9e-5fb166421964"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alameda-tesla-expansion-area-jpg/image_f6c87624-be36-11eb-bd9e-5fb166421964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6c87624-be36-11eb-bd9e-5fb166421964"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6c87624-be36-11eb-bd9e-5fb166421964-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6c87624-be36-11eb-bd9e-5fb166421964" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6c87624-be36-11eb-bd9e-5fb166421964" class="save-list-f6c87624-be36-11eb-bd9e-5fb166421964-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6c87624-be36-11eb-bd9e-5fb166421964" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f6c87624-be36-11eb-bd9e-5fb166421964 img { max-height: 432px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-75faf6bc-1880-11ec-a99d-b3f61da437cd" class="asset article-default"  data-url="https://www.independentnews.com/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Following The Independent's report last week that a deal had been reached to preserve Tesla Park, a state budget bill with provisions to protect the 3,100-acre site near Livermore from use as an off-road vehicle site passed the state legislature and was sent to the governor. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg?resize=576%2C432">
            <meta itemprop="width" content="576">
            <meta itemprop="height" content="432">
        </div>
        <meta itemprop="name" content="independentnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.independentnews.com/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html" />
    <style>
                .asset-paging .direction {
                    color: #005d97;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.independentnews.com\/tncms\/search\/mlt\/?origin=75faf6bc-1880-11ec-a99d-b3f61da437cd&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"75faf6bc-1880-11ec-a99d-b3f61da437cd","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-75faf6bc-1880-11ec-a99d-b3f61da437cd" class="asset-paging">
                <div id="paging-prev-75faf6bc-1880-11ec-a99d-b3f61da437cd" class="paging-link prev offset"></div>
                <div id="paging-next-75faf6bc-1880-11ec-a99d-b3f61da437cd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tesla Park Bill SB 155 Passes State Legislature
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Larry Altman
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-18T11:00:00-07:00" class="tnt-date asset-date text-muted">
            Sep 18, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-18T11:00:00-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-18T11:00:00-07:00">
    <meta itemprop="datePublished" content="2021-09-18T11:00:00-07:00">
    <meta itemprop="dateModified" content="2021-09-18T11:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75faf6bc-1880-11ec-a99d-b3f61da437cd"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tesla%20Park%20Bill%20SB%20155%20Passes%20State%20Legislature&url=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75faf6bc-1880-11ec-a99d-b3f61da437cd"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentnews.com/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75faf6bc-1880-11ec-a99d-b3f61da437cd"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentnews.com/tncms/asset/editorial/75faf6bc-1880-11ec-a99d-b3f61da437cd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75faf6bc-1880-11ec-a99d-b3f61da437cd"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Independent%5D%20Tesla%20Park%20Bill%20SB%20155%20Passes%20State%20Legislature&body=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75faf6bc-1880-11ec-a99d-b3f61da437cd"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f6c87624-be36-11eb-bd9e-5fb166421964" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f6c87624-be36-11eb-bd9e-5fb166421964" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="576">
            <meta itemprop="height" content="432">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/f/6c/f6c87624-be36-11eb-bd9e-5fb166421964/60ae6904441d7.image.jpg?resize=576%2C432 640w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="576"
                    height="432"
                    alt="Alameda-Tesla Expansion Area.jpg"
                    class="img-responsive full tnt-restrict-img-f6c87624-be36-11eb-bd9e-5fb166421964 default" />
            </div><style>
                .tnt-restrict-img-f6c87624-be36-11eb-bd9e-5fb166421964 {
                    max-width: 576px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Photo courtesy of&nbsp;<a href="http://teslapark.org">teslapark.org</a></p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="75faf6bc-1880-11ec-a99d-b3f61da437cd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75faf6bc-1880-11ec-a99d-b3f61da437cd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tesla%20Park%20Bill%20SB%20155%20Passes%20State%20Legislature&url=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75faf6bc-1880-11ec-a99d-b3f61da437cd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentnews.com/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75faf6bc-1880-11ec-a99d-b3f61da437cd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentnews.com/tncms/asset/editorial/75faf6bc-1880-11ec-a99d-b3f61da437cd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75faf6bc-1880-11ec-a99d-b3f61da437cd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Independent%5D%20Tesla%20Park%20Bill%20SB%20155%20Passes%20State%20Legislature&body=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75faf6bc-1880-11ec-a99d-b3f61da437cd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75faf6bc-1880-11ec-a99d-b3f61da437cd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-75faf6bc-1880-11ec-a99d-b3f61da437cd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="75faf6bc-1880-11ec-a99d-b3f61da437cd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="75faf6bc-1880-11ec-a99d-b3f61da437cd" class="save-list-75faf6bc-1880-11ec-a99d-b3f61da437cd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="75faf6bc-1880-11ec-a99d-b3f61da437cd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Following The Independent's report last week that a deal had been reached to preserve Tesla Park, a state budget bill with provisions to protect the 3,100-acre site near Livermore from use as an off-road vehicle site passed the state legislature and was sent to the governor.</p></div><div class="subscriber-preview"><p>The bill — SB 155 — passed 68-8 in the Assembly and 28-9 in the Senate on Sept. 9. It replaced a measure by Tri-Valley Assemblymember Rebecca Bauer-Kahan that had been working its way toward a vote last week. Bauer-Kahan’s bill also would have protected Tesla Park.</p></div><div class="subscriber-only"><p>Once Gov. Gavin Newsom signs the bill, the law will keep Tesla Park under the jurisdiction of the state’s Department of Parks and Recreation, making it independent of the Carnegie State Vehicular Recreation Area, where off-road vehicles are allowed.</p></div><div class="subscriber-only"><p>Off-highway vehicle enthusiasts had for years wanted the state to expand the Carnegie site into the Tesla Park area. The issue resulted in litigation and a previously vetoed Bauer-Kahan bill that would have sold Tesla Park to conservationists.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The newly passed law will place $29.8 million from the state’s General Fund into the Off-Highway Motorized Vehicle Trust Fund for off-roading enthusiasts and organizations to find another location. Bauer-Kahan’s bill, AB1512, had set aside $9 million.</p></div><div class="subscriber-only"><p>One location under consideration is Henry W. Coe State Park in Morgan Hill.</p></div><div class="subscriber-only"><p>The deal was previously reached between Newsom, state legislators and the Parks and Recreation officials with about a week to go in the legislative session to preserve Tesla Park.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75faf6bc-1880-11ec-a99d-b3f61da437cd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tesla%20Park%20Bill%20SB%20155%20Passes%20State%20Legislature&url=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75faf6bc-1880-11ec-a99d-b3f61da437cd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentnews.com/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75faf6bc-1880-11ec-a99d-b3f61da437cd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentnews.com/tncms/asset/editorial/75faf6bc-1880-11ec-a99d-b3f61da437cd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75faf6bc-1880-11ec-a99d-b3f61da437cd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Independent%5D%20Tesla%20Park%20Bill%20SB%20155%20Passes%20State%20Legislature&body=https%3A%2F%2Fwww.independentnews.com%2Fnews%2Ftesla-park-bill-sb-155-passes-state-legislature%2Farticle_75faf6bc-1880-11ec-a99d-b3f61da437cd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75faf6bc-1880-11ec-a99d-b3f61da437cd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75faf6bc-1880-11ec-a99d-b3f61da437cd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-75faf6bc-1880-11ec-a99d-b3f61da437cd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="75faf6bc-1880-11ec-a99d-b3f61da437cd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="75faf6bc-1880-11ec-a99d-b3f61da437cd" class="save-list-75faf6bc-1880-11ec-a99d-b3f61da437cd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="75faf6bc-1880-11ec-a99d-b3f61da437cd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22top_stories%22#tncms-source=keyword" class="tag-top_stories label label-default" >Top_stories</a>
            </li> <li>
                <a href="/search/?k=%22larry%20altman%22#tncms-source=keyword" class="tag-larry-altman label label-default" >Larry Altman</a>
            </li> <li>
                <a href="/search/?k=%22alameda%20county%22#tncms-source=keyword" class="tag-alameda-county label label-default" >Alameda County</a>
            </li> <li>
                <a href="/search/?k=%22tesla%20park%22#tncms-source=keyword" class="tag-tesla-park label label-default" >Tesla Park</a>
            </li> <li>
                <a href="/search/?k=%22livermore%2C%20california%22#tncms-source=keyword" class="tag-livermore,-california label label-default" >Livermore, California</a>
            </li> <li>
                <a href="/search/?k=%22sb%20155%22#tncms-source=keyword" class="tag-sb-155 label label-default" >Sb 155</a>
            </li> <li>
                <a href="/search/?k=%22rebecca%20bauer-kahan%22#tncms-source=keyword" class="tag-rebecca-bauer-kahan label label-default" >Rebecca Bauer-kahan</a>
            </li> <li>
                <a href="/search/?k=%22gavin%20newsom%22#tncms-source=keyword" class="tag-gavin-newsom label label-default" >Gavin Newsom</a>
            </li> <li>
                <a href="/search/?k=%22department%20of%20parks%20and%20recreation%22#tncms-source=keyword" class="tag-department-of-parks-and-recreation label label-default" >Department Of Parks And Recreation</a>
            </li> <li>
                <a href="/search/?k=%22carnegie%20state%20vehicular%20recreation%20area%22#tncms-source=keyword" class="tag-carnegie-state-vehicular-recreation-area label label-default" >Carnegie State Vehicular Recreation Area</a>
            </li> <li>
                <a href="/search/?k=%22off-highway%20motorized%20vehicle%20trust%20fund%22#tncms-source=keyword" class="tag-off-highway-motorized-vehicle-trust-fund label label-default" >Off-highway Motorized Vehicle Trust Fund</a>
            </li> <li>
                <a href="/search/?k=%22henry%20w.%20coe%20state%20park%22#tncms-source=keyword" class="tag-henry-w_-coe-state-park label label-default" >Henry W. Coe State Park</a>
            </li> <li>
                <a href="/search/?k=%22morgan%20hill%22#tncms-source=keyword" class="tag-morgan-hill label label-default" >Morgan Hill</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 5, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1993176" class="tncms-block"><section id="block-1993176" class="block emphasis-h3   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1993176"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1993176" type="checkbox" name="list_id[]" value="a4c88e7e-cece-11eb-bd0f-6b26c3667fd3" data-name="Daily Headlines" title="Daily Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Have the latest local news delivered every afternoon so you don't miss out on updates.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1993176" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.independentnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1672089" class="tncms-block"><section id="block-1672089" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1672089 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/multimedia/">
                
                Gallery
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1672089-9061098a-1711-11ec-ba9c-e3352b35ef6a" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-culture">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9061098a-1711-11ec-ba9c-e3352b35ef6a media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/culture/vanessa-williams-dazzles-at-livermore-valley-performing-arts-center-fundraiser/collection_9061098a-1711-11ec-ba9c-e3352b35ef6a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vanessa Williams Dazzles at Livermore Valley Performing Arts Center Fundraiser"
                            class="img-responsive lazyload full default"
                            width="563"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/da/adaa4952-1711-11ec-9009-5745899f3038/61437babaeab8.image.jpg?crop=563%2C563%2C218%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/da/adaa4952-1711-11ec-9009-5745899f3038/61437babaeab8.image.jpg?crop=563%2C563%2C218%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/da/adaa4952-1711-11ec-9009-5745899f3038/61437babaeab8.image.jpg?crop=563%2C563%2C218%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/da/adaa4952-1711-11ec-9009-5745899f3038/61437babaeab8.image.jpg?crop=563%2C563%2C218%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/da/adaa4952-1711-11ec-9009-5745899f3038/61437babaeab8.image.jpg?crop=563%2C563%2C218%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/da/adaa4952-1711-11ec-9009-5745899f3038/61437babaeab8.image.jpg?crop=563%2C563%2C218%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/da/adaa4952-1711-11ec-9009-5745899f3038/61437babaeab8.image.jpg?crop=563%2C563%2C218%2C0&resize=563%2C563&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/culture" class="tnt-section-tag">Culture</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/vanessa-williams-dazzles-at-livermore-valley-performing-arts-center-fundraiser/collection_9061098a-1711-11ec-ba9c-e3352b35ef6a.html" class="tnt-asset-link">
        

        
            Vanessa Williams Dazzles at Livermore Valley Performing Arts Center Fundraiser</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-18T06:45:12-07:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Vanessa Williams dazzles the crowd during a fundraiser gala performance at the Bankhead Theater on Saturday, Sept. 11. The Livermore-Amador Symphony, led by Lara Webber, supported the performance. Through live auctions, donations and ticket s&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 5, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1669265" class="tncms-block visible-lg visible-md"><section id="block-1669265" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1669265 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/dons-volleyball-team-triumphs-over-dublin-gaels/article_4f5fd522-1885-11ec-bfe9-b788673e6730.html" class="tnt-asset-link">
        

        
            Dons Volleyball Team Triumphs Over Dublin Gaels</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/legislators-and-farmers-enter-a-dialogue-on-the-status-of-localized-agriculture/article_e7aa9537-06e5-54b4-8b2c-707faa4ed199.html" class="tnt-asset-link">
        

        
            Legislators and farmers enter a dialogue on the status of 'localized' agriculture</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/livermore-student-marcu-holunga-achieves-eagle-rank/article_7c0affa8-1884-11ec-ac88-fb14645df511.html" class="tnt-asset-link">
        

        
            Livermore Student Marcu Holunga Achieves Eagle Rank</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/falcons-defeat-gaels-to-maintain-standing-in-east-bay-athletic-league/article_6317b424-18bf-11ec-afb0-93f963b25ad0.html" class="tnt-asset-link">
        

        
            Falcons Defeat Gaels To Maintain Standing in East Bay Athletic League</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/livermore-high-schools-join-in-solidarity-after-tragic-car-crash/article_5546e5aa-1882-11ec-baa3-8bc1ffba57ea.html" class="tnt-asset-link">
        

        
            Livermore High Schools Join in Solidarity After Tragic Car Crash</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/3-fierce-glenn-close-performances-to-stream-on-netflix-right-now/article_a8010d38-860f-594c-858d-234732fda8e3.html" class="tnt-asset-link">
        

        
            3 Fierce Glenn Close Performances to Stream on Netflix Right Now</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/tesla-park-bill-sb-155-passes-state-legislature/article_75faf6bc-1880-11ec-a99d-b3f61da437cd.html" class="tnt-asset-link">
        

        
            Tesla Park Bill SB 155 Passes State Legislature</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/livermore-amador-symphony-guild-to-host-wine-tasting-at-page-mill-winery/article_c510cb06-187f-11ec-9767-97235273335a.html" class="tnt-asset-link">
        

        
            Livermore-Amador Symphony Guild to Host Wine Tasting at Page Mill Winery</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1672085" class="tncms-block title-no-margin"><section id="block-1672085" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1672085 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/The-Independent-Newspaper-Livermore-CA-108562409214667">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1672086" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/The-Independent-Newspaper-Livermore-CA-108562409214667" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="350"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/The-Independent-Newspaper-Livermore-CA-108562409214667"><a href="https://www.facebook.com/The-Independent-Newspaper-Livermore-CA-108562409214667"></a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1672088" class="tncms-block"><div class="text-center padding-top padding-bottom">
<a href="https://independentnewsfree.com">
<img src="https://independentnews.com/app/general/independent_subscribe_web%20_ad.jpg"></a>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1669246" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1669247" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1669344" class="tncms-block"><section id="block-1669344" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1669344 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/archives"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bulletins"  href="/bulletins/"  tabindex="0">
                    <span class="nav-label">Bulletins</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-news"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-culture"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education-news"  href="/news/education_news/"  tabindex="0">
                    <span class="nav-label">Education News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-galleries"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mailbox"  href="/mailbox/"  tabindex="0">
                    <span class="nav-label">Mailbox</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milestones"  href="/community/milestones/"  tabindex="0">
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pet-of-the-week"  href="/community/pet_of_the_week/"  tabindex="0">
                    <span class="nav-label">Pet of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/politics"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-news"  href="/news/real_estate_news/"  tabindex="0">
                    <span class="nav-label">Real Estate News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-notes"  href="/sports/sports_notes/"  tabindex="0">
                    <span class="nav-label">Sports Notes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-techenvironment"  href="/science_and_technology/"  tabindex="0">
                    <span class="nav-label">Tech/Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/bulletins/legals/"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wine-wineries"  href="/wine_and_wineries/"  tabindex="0">
                    <span class="nav-label">Wine & Wineries</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1669295" class="tncms-block"><section id="block-1669295" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1669295 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="https://www.independentnews.com/site/forms/online_services/letter/letter_editor_imported-1340217209/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-make-voluntary-contribution"  href="/contribute/"  tabindex="0">
                    <span class="nav-label">Make Voluntary Contribution</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other-news-submissions"  href="https://www.independentnews.com/users/admin/contribute/article/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Other News Submissions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-out-of-area-print-subscription"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Out-Of-Area Print Subscription </span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-advertising-invoice"  href="https://www.independentnews.com/site/forms/online_services/paybill/paybill_imported-1340217293/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Advertising Invoice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDEPENDENTNEWS&amp;publisher_url:independentnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://independentnewsfree.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="/place_an_ad/obituaries/"  tabindex="0">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-fictitious-business-name"  href="/site/forms/announcements/fictitious_business/"  tabindex="0">
                    <span class="nav-label">Submit Fictitious Business Name</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1669345" class="tncms-block"><section id="block-1669345" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1669345 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1669349" class="tncms-block padding-bottom"><section id="block-1669349" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=640%2C121 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=750%2C142 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=990%2C187 990w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="189"
                alt=""></div></section></div><div id="tncms-block-1669346" class="tncms-block"><section id="block-1669346" class="block emphasis-h4   " ><address>
    
    2250 First Street<br>
    Livermore, CA 94550
    <br>
    
        <strong>Phone:</strong> 925-243-8000<br>
        <strong>Email:</strong> <a href="mailto:editor@independentnews.com">editor@independentnews.com</a><br>
    
</address></section></div><div id="tncms-block-1669354" class="tncms-block padding-bottom"><div class="follow-links-1669354 default">
    
    <section id="block-1669354" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1669354 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Independent-Newspaper-Livermore-CA/108562409214667" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndepNewspaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.independentnews.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Independent-Newspaper-Livermore-CA/108562409214667","https://twitter.com/IndepNewspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1669299" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1669299"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Independent</a>, 2250 First Street Livermore, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("75faf6bc-1880-11ec-a99d-b3f61da437cd")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/regional_and_ca"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["top_stories", "larry altman", "alameda county", "tesla park", "livermore, california", "sb 155", "rebecca bauer-kahan", "gavin newsom", "department of parks and recreation", "carnegie state vehicular recreation area", "off-highway motorized vehicle trust fund", "henry w. coe state park", "morgan hill"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1669357').click(function(e){
                                        $('#weather-1669357 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>