
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.independentnews.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Reece Fowler &ldquo;Rick&rdquo; Wollard, corporate pilot, talented musician, world-traveler and entrepreneur, devoted husband, father, grandfather and great-grandfather, died in his sleep Thursday, Feb. 25, after a long struggle with Parkinson&rsquo;s" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.independentnews.com/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=434%2C630" />
<meta property="og:image:width" content="434" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Reece F. Wollard" />
<meta property="og:description" content="Reece Fowler &ldquo;Rick&rdquo; Wollard, corporate pilot, talented musician, world-traveler and entrepreneur, devoted husband, father, grandfather and great-grandfather, died in his sleep Thursday, Feb. 25, after a long struggle with Parkinson&rsquo;s" />
<meta property="og:site_name" content="The Independent" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Independent-Newspaper-Livermore-CA/108562409214667" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,800,600|PT+Serif|Josefin+Sans:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":364},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b","app":"editorial"},"google":{"ua":"UA-59571596-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3606", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/impressions.js?_dc=1614900916"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/traffic.js?_dc=1614846914"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/settings.js?_dc=1597179615"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_text":"Contribute","button_url":"\/contribute","card_shadow":"enabled","card_shape":"rectangle","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","image":{},"image_display":"large","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_style":"default","button_size":" ","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1852882"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1614385856"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1614614464"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1614300113"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1614385819"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1611792392"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1614822052"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1614300086"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1614385720"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-middle/5.js?_dc=1614385720"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1602900980"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1612821963"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1610486528"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/ads/fixed-big-ad-bottom/4.js?_dc=1601333095"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Reece F. Wollard | Obituaries | independentnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f5f5f5; } .fixed-nav #main-navigation { background-color: #f5f5f5 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #F5F5F5; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #005d97; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #005d97; }#site-header-container{ border-bottom: 3px solid #005d97; }#site-footer-container{ border-top: 3px solid #005d97; } .tnt-bg-accent { background-color: #005d97; } a .tnt-caret-down { color: #005d97; } .block-title .block-title-inner { border-color: #005d97; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #005d97; } .form-control:focus { border-bottom-color: #005d97; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.independentnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/f483e916-5164-11e9-9e1d-4f72679cb23f.jpg?crop=22%2C22%2C46%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Reece F. Wollard | Obituaries | independentnews.com" href="http://www.independentnews.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.independentnews.com/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-1669351-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
       $('#site-search-1669352-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
       $('.app-user .user-account-form .user-login-blox .panel-heading').html('Sign in using your Independent account'); 

       
 }); 
</script>

<script>

window.addEventListener('DOMContentLoaded', function() {
    document.body.classList.add('trigger-disabled');
});

</script>







        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-b0d28f3a-7c8a-11eb-b9dd-17411542d41b  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.independentnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=364&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=b0d28f3a-7c8a-11eb-b9dd-17411542d41b&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-59571596-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.independentnews.com",
  secureDomain: "independentnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please sign-up for a free subscription to continue reading our content. If you have a subscription, please login to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.independentnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.independentnews.com/users/login/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new free account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.independentnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.independentnews.com/users/login/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.independentnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.independentnews.com%252Fobituaries%252Freece-f-wollard%252Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html">Create a Free Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="10" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.independentnews.com/users/login/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html">log in</a> to your free subscriber account or <a class="alert-link" href="https://www.independentnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html">create a free account</a> and subscribe</span><span class="logged-in"><a href="https://www.independentnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.independentnews.com%252Fobituaries%252Freece-f-wollard%252Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html">create a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="10">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.independentnews.com/users/login/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html">log in</a> to your free subscriber account or <a class="alert-link" href="https://www.independentnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html">create a free account</a> and subscribe</span><span class="logged-in"><a href="https://www.independentnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.independentnews.com%252Fobituaries%252Freece-f-wollard%252Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html">create a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="9" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="8" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="9">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="8">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3606);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.independentnews.com/tncms/admin/editorial-asset/?edit=b0d28f3a-7c8a-11eb-b9dd-17411542d41b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1669356" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-1669356" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.independentnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.independentnews.com/users/login/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.independentnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1669356').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.independentnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.independentnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.independentnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1669356').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.independentnews.com/users/logout/" id="user-logout-form-1669356"><input type="hidden" name="referer_url" value="https://www.independentnews.com/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.independentnewsfree.com"  target="_blank" rel="noopener" class="nav-link tnt-section-signup-for-paper">Signup for Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/50th_anniversary_special_section/"  class="nav-link tnt-section-50th-anniversary">50th Anniversary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional_and_ca/"  class="nav-link tnt-section-regionalca-news">Regional/CA News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business_notes/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/dublin_news/"  class="nav-link tnt-section-dublin-news">Dublin News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/livermore_news/"  class="nav-link tnt-section-livermore-news">Livermore News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pleasanton_news/"  class="nav-link tnt-section-pleasanton-news">Pleasanton News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/editorials/"  class="nav-link tnt-section-editorialsmore">Editorials/More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bulletins/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/real_estate_news/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bulletins/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bulletins/"  class="nav-link tnt-section-bulletins">Bulletins</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mailbox/"  class="nav-link tnt-section-mailbox">Mailbox</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/science_and_technology/"  class="nav-link tnt-section-sciencetech">Science/Tech</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/science_and_technology/"  class="nav-link tnt-section-sciencetechnology">Science/Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/labs_link/"  class="nav-link tnt-section-labs-link">Labs Link</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/sports_notes/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_notes/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports_photos/"  class="nav-link tnt-section-sports-photos">Sports Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-culture">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wine_and_wineries/"  class="nav-link tnt-section-wine-wineries">Wine & Wineries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-ae-events">A&E Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education_news/"  class="nav-link tnt-section-education-news">Education News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/short_notes/"  class="nav-link tnt-section-short-notes">Short Notes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/pet_of_the_week/"  class="nav-link tnt-section-pet-of-the-week">Pet of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-community-events">Community Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/archives"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contribute/"  class="nav-link tnt-section-contribute">Contribute</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1669352" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1669352-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1669352" aria-labelledby="site-search-button-1669352" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1669352-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1669352-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1669352" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1669352-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1669352').submit();
        return false;
    });

    $('#site-search-1669352').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1669352 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1669352 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1669352-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-terms-conditions"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms & Conditions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1669355" class="tncms-block header-user"><div id="user-controls-1669355" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.independentnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.independentnews.com/users/login/?referer_url=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.independentnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1669355').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.independentnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.independentnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.independentnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1669355').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.independentnews.com/users/logout/" id="user-logout-form-1669355"><input type="hidden" name="referer_url" value="https://www.independentnews.com/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1669353" class="tncms-block"><div class="follow-links-1669353 pull-right">
    
    <section id="block-1669353" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Independent-Newspaper-Livermore-CA-108562409214667/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndepNewspaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.independentnews.com",
  "sameAs" : ["https://www.facebook.com/The-Independent-Newspaper-Livermore-CA-108562409214667/","https://twitter.com/IndepNewspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1669351" class="tncms-block col-md-10"><section id="block-1669351" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1669351" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1669351" aria-labelledby="site-search-button-1669351" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1669351-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1669351-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1669351-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1669351').submit();
        return false;
    });

    $('#site-search-1669351').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1669351 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1669351 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1669351-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1669303" class="tncms-block"><section id="block-1669303" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=640%2C121 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=750%2C142 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png?resize=990%2C187 990w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/eae4d1bc-5241-11e9-8415-67cbbc1e95cc.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="189"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1669357" class="tncms-block header-weather"><div id="weather-1669357" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=94550" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="94550"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1669357 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Livermore, CA
                                
                                 <small>(94550)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plentiful sunshine. High 67F. Winds W at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low near 40F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 4, 2021 @ 3:22 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=94550"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1685809" class="tncms-block"><p style="text-align: center;"><em>Your Local News Source Since 1963              SERVING DUBLIN, LIVERMORE, PLEASANTON, SUNOL</em></p></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1669348" class="tncms-block"><section id="block-1669348" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png?resize=400%2C75 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/e93dcc26-524e-11e9-9b5c-f7d74ec9f00c.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="113"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertising" href="/site/advertise.html" >Advertising</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-signup-for-paper" href="https://www.independentnewsfree.com"  target="_blank" rel="noopener">Signup for Paper</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-50th-anniversary" href="/50th_anniversary_special_section/" >50th Anniversary</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-1684428" class="tncms-block hide-headline"><section id="block-1684428" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684428 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/about/">
                
                About Us
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1684428-3cde9c9e-96b4-11e9-9ce6-8f40f620d609" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-site tnt-sub-section-about">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/site/about/about-us/article_3cde9c9e-96b4-11e9-9ce6-8f40f620d609.html" class="tnt-asset-link">
        

        
            About Us</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><strong>Since 1963, The Independent has helped create a great community!</strong></p><p>Since our founding in September of 1963, The Independent has been dedicated to giving Livermore, Pleasanton, Dublin, and Sunol readers the news they need to be in-the-know about what's going on in the Tri-Valley region.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-1684429" class="tncms-block hide-headline"><section id="block-1684429" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684429 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/contact.html">
                
                Contact Us
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1684429-8d2d63e6-96b5-11e9-aa07-c7a83696766c" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/contact-us/article_8d2d63e6-96b5-11e9-aa07-c7a83696766c.html" class="tnt-asset-link">
        

        
            Contact Us</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Independent</p><p>Phone number: 925-447-8700</p><p>E-mail: <a href="mailto:editor@independentnews.com">editor@independentnews.com</a></p><p>Address:</p><p>2250 First Street</p><p>Livermore, CA 94550</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-regionalca-news" href="/news/regional_and_ca/" >Regional/CA News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/news/business_notes/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/politics" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dublin-news" href="/news/dublin_news/" >Dublin News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-livermore-news" href="/news/livermore_news/" >Livermore News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pleasanton-news" href="/news/pleasanton_news/" >Pleasanton News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1684415" class="tncms-block"><section id="block-1684415" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684415 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684415-843fef2e-7caa-11eb-8cb2-9f9032cafdc1" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-843fef2e-7caa-11eb-8cb2-9f9032cafdc1 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/dublin-high-school-mourns-the-passing-of-beloved-head-custodian-derek-rosas/article_843fef2e-7caa-11eb-8cb2-9f9032cafdc1.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dublin High School Mourns the Passing of Beloved Head Custodian Derek Rosas"
                    class="img-responsive lazyload  letterbox default"
                    width="130"
                    height="148"
                    data-src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/e/38/e386d1c6-c63b-11ea-87c4-2fd65ac866a4/5f0e5e394883d.image.png" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/dublin-high-school-mourns-the-passing-of-beloved-head-custodian-derek-rosas/article_843fef2e-7caa-11eb-8cb2-9f9032cafdc1.html" class="tnt-asset-link">
        

        
            Dublin High School Mourns the Passing of Beloved Head Custodian Derek Rosas</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Heather Brewer</span></li><li class="card-date">
        <time datetime="2021-03-04T00:00:00-08:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After an already tumultuous year, Dublin High School’s staff and students, as well as members of the community at large, are now mourning the &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1684421" class="tncms-block"><section id="block-1684421" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684421 ">
        <div class="block-title-inner">
            <h3>
                
                More headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/council-identifies-citys-top-five-priorities/article_2f6edbea-7c96-11eb-b14e-f31b8aee1122.html" class="tnt-asset-link">
        

        
            Council Identifies City's Top Five Priorities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lawsuit-rejected-wine-country-inn-will-likely-move-forward/article_fed60694-7c99-11eb-b1a7-b3fde2951e1a.html" class="tnt-asset-link">
        

        
            Lawsuit Rejected; Wine Country Inn Will Likely Move Forward</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/hearing-set-for-this-week-in-airport-suit/article_d4d6371c-7c97-11eb-9719-cf347839796f.html" class="tnt-asset-link">
        

        
            Hearing Set for This Week in Airport Suit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/tri-valley-conservancy-to-monitor-aramis-site-if-project-approved/article_34ca241a-7c95-11eb-9986-63d2aa6a3911.html" class="tnt-asset-link">
        

        
            Tri-Valley Conservancy to Monitor Aramis Site If Project Approved</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw editorialsmore">
                <a class="dropdown-toggle nav-link tnt-section-editorialsmore" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/editorials/" >Editorials/More
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-editorials-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legals" href="/bulletins/legals/" >Legals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/news/real_estate_news/" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classifieds" href="/bulletins/classifieds/" >Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bulletins" href="/bulletins/" >Bulletins</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-editorials-one" class="tncms-region "><div id="tncms-block-1684439" class="tncms-block"><section id="block-1684439" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684439 ">
        <div class="block-title-inner">
            <h3>
                
                Top Editorial
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684439-13962160-7c89-11eb-a89a-4f30dd51f2d1" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-editorials">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/editorials" class="tnt-section-tag">Editorials</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/editorials/to-decriminalize-mental-health-support-ab-988/article_13962160-7c89-11eb-a89a-4f30dd51f2d1.html" class="tnt-asset-link">
        

        
            To Decriminalize Mental Health, Support AB 988</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-04T00:00:00-08:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Introduced in part by the Tri-Valley's Assemblymember Rebecca Bauer-Kahan, Assembly Bill (AB) 988 aims to address systemic inequities in our m&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-editorials-two" class="tncms-region "><div id="tncms-block-1684440" class="tncms-block"><section id="block-1684440" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684440 ">
        <div class="block-title-inner">
            <h3>
                
                More Editorials
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/editorials/absent-a-solar-policy-supervisors-should-reject-the-aramis-project/article_a8068bf4-7861-11eb-a560-83bf5103e594.html" class="tnt-asset-link">
        

        
            Absent a Solar Policy, Supervisors Should Reject the Aramis Project</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/editorials/national-popular-vote-ensures-each-vote-counts/article_ef517f90-71a5-11eb-b6bc-af741d5cbd86.html" class="tnt-asset-link">
        

        
            National Popular Vote Ensures Each Vote Counts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/editorials/county-needs-to-address-its-vaccine-inequity/article_df07b6d2-6c1d-11eb-bab3-8bf47583bbab.html" class="tnt-asset-link">
        

        
            County Needs to Address Its Vaccine Inequity</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/editorials/consider-additional-options-for-relieving-long-commutes/article_8a6ea89a-66a2-11eb-a8de-4797344f80cd.html" class="tnt-asset-link">
        

        
            Consider Additional Options for Relieving Long Commutes</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-editorials-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/mailbox/" class="nav-link tnt-section-mailbox" >Mailbox
                </a></li><li class="dropdown yamm-fw sciencetech">
                <a class="dropdown-toggle nav-link tnt-section-sciencetech" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/science_and_technology/" >Science/Tech
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-science-and-technology-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sciencetechnology" href="/science_and_technology/" >Science/Technology</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-environment" href="/environment/" >Environment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-labs-link" href="/labs_link/" >Labs Link</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-science-and-technology-one" class="tncms-region "><div id="tncms-block-1684444" class="tncms-block"><section id="block-1684444" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684444 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684444-6fe27874-76ee-11eb-9cce-3f23caf2da51" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-livermore-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6fe27874-76ee-11eb-9cce-3f23caf2da51 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/livermore_news/llnl-research-reveals-how-metals-solidify/article_6fe27874-76ee-11eb-9cce-3f23caf2da51.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LLNL Research Reveals How Metals Solidify"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/8/d5/8d5cfa3c-f17e-11ea-827e-479903871a44/5f56f267f2d13.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/8/d5/8d5cfa3c-f17e-11ea-827e-479903871a44/5f56f267f2d13.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/8/d5/8d5cfa3c-f17e-11ea-827e-479903871a44/5f56f267f2d13.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/8/d5/8d5cfa3c-f17e-11ea-827e-479903871a44/5f56f267f2d13.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/8/d5/8d5cfa3c-f17e-11ea-827e-479903871a44/5f56f267f2d13.image.jpg?resize=400%2C400 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/livermore_news" class="tnt-section-tag">Livermore News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/livermore_news/llnl-research-reveals-how-metals-solidify/article_6fe27874-76ee-11eb-9cce-3f23caf2da51.html" class="tnt-asset-link">
        

        
            LLNL Research Reveals How Metals Solidify</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-27T00:00:00-08:00" class="tnt-date asset-date text-muted">Feb 27, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In research published in “Proceedings of the National Academy of Sciences,” scientists at Lawrence Livermore National Laboratory (LLNL) descri&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-science-and-technology-two" class="tncms-region "><div id="tncms-block-1684445" class="tncms-block"><section id="block-1684445" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684445 ">
        <div class="block-title-inner">
            <h3>
                
                More headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/livermore_news/llnl-pioneers-technology-to-id-bombmakers/article_7262d828-76e4-11eb-8b8a-9fc8c3085152.html" class="tnt-asset-link">
        

        
            LLNL Pioneers Technology to ID Bombmakers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/livermore_news/lawrence-lab-develops-3-d-printed-biofilms/article_95c7e2a0-6c3e-11eb-b90c-0b6311227c63.html" class="tnt-asset-link">
        

        
            Lawrence Lab Develops 3-D Printed Biofilms</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/livermore_news/journal-recognizes-advances-set-in-motion-half-a-century-ago-at-llnl/article_4a4f84bc-6c44-11eb-b9b0-cf9c4fd353fa.html" class="tnt-asset-link">
        

        
            Journal Recognizes Advances Set in Motion Half a Century Ago at LLNL</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/science_and_technology/swalwell-announces-congressional-app-challenge-winners/article_87ed776a-5b92-11eb-ae6f-bb38eff16f57.html" class="tnt-asset-link">
        

        
            Swalwell Announces Congressional App Challenge Winners</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-science-and-technology-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/sports_notes/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-sports-notes-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/sports_notes/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-photos" href="/sports_photos/" >Sports Photos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-sports-notes-one" class="tncms-region "><div id="tncms-block-1684453" class="tncms-block"><section id="block-1684453" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684453 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684453-f6130668-a604-11ea-9e86-8ba8772b0430" class="tnt-asset-type-collection clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-sports-photos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f6130668-a604-11ea-9e86-8ba8772b0430 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports_photos/honoring-granada-high-school-baseball-teams-graduating-seniors/collection_f6130668-a604-11ea-9e86-8ba8772b0430.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +14</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Honoring Granada High School Baseball Team's Graduating Seniors"
                            class="img-responsive lazyload full default"
                            width="1793"
                            height="1156"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/af/aaf0eae8-4e45-5d8c-886b-a1c0222b3454/5ed6f9b4889ff.image.jpg?resize=150%2C97 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/af/aaf0eae8-4e45-5d8c-886b-a1c0222b3454/5ed6f9b4889ff.image.jpg?resize=200%2C129 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/af/aaf0eae8-4e45-5d8c-886b-a1c0222b3454/5ed6f9b4889ff.image.jpg?resize=225%2C145 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/af/aaf0eae8-4e45-5d8c-886b-a1c0222b3454/5ed6f9b4889ff.image.jpg?resize=300%2C193 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/af/aaf0eae8-4e45-5d8c-886b-a1c0222b3454/5ed6f9b4889ff.image.jpg?resize=400%2C258 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/af/aaf0eae8-4e45-5d8c-886b-a1c0222b3454/5ed6f9b4889ff.image.jpg?resize=540%2C348 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/af/aaf0eae8-4e45-5d8c-886b-a1c0222b3454/5ed6f9b4889ff.image.jpg?resize=640%2C413 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/af/aaf0eae8-4e45-5d8c-886b-a1c0222b3454/5ed6f9b4889ff.image.jpg?resize=750%2C484 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/af/aaf0eae8-4e45-5d8c-886b-a1c0222b3454/5ed6f9b4889ff.image.jpg?resize=990%2C638 990w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/af/aaf0eae8-4e45-5d8c-886b-a1c0222b3454/5ed6f9b4889ff.image.jpg?resize=1035%2C667 1035w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/af/aaf0eae8-4e45-5d8c-886b-a1c0222b3454/5ed6f9b4889ff.image.jpg?resize=1200%2C774 1200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/af/aaf0eae8-4e45-5d8c-886b-a1c0222b3454/5ed6f9b4889ff.image.jpg?resize=1333%2C859 1333w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/af/aaf0eae8-4e45-5d8c-886b-a1c0222b3454/5ed6f9b4889ff.image.jpg?resize=1476%2C952 1476w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/a/af/aaf0eae8-4e45-5d8c-886b-a1c0222b3454/5ed6f9b4889ff.image.jpg?resize=1793%2C1156 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports_photos" class="tnt-section-tag">Sports Photos</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports_photos/honoring-granada-high-school-baseball-teams-graduating-seniors/collection_f6130668-a604-11ea-9e86-8ba8772b0430.html" class="tnt-asset-link">
        

        
            Honoring Granada High School Baseball Team's Graduating Seniors</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-06-04T01:48:47-07:00" class="tnt-date tnt-update-old asset-date text-muted">Jun 4, 2020</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Granada High School Matadors honored the baseball team’s graduating seniors last week, May 27. (Photos - Doug Jorgensen) </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-sports-notes-two" class="tncms-region "><div id="tncms-block-1684457" class="tncms-block"><section id="block-1684457" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684457 ">
        <div class="block-title-inner">
            <h3>
                
                More headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports_notes/what-it-takes-to-get-back-on-track/article_60f56ad8-7cb6-11eb-91a1-431deced4f12.html" class="tnt-asset-link">
        

        
            What It Takes to Get Back on Track</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports_notes/cross-country-athletes-run-the-fields/article_4ffe7a56-7cb3-11eb-9d25-b3f1bbc396de.html" class="tnt-asset-link">
        

        
            Cross-country Athletes Run the Fields</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports_notes/runners-get-underway/collection_6c70fdfe-76ea-11eb-923c-bf89075e9265.html" class="tnt-asset-link">
        

        
            Runners Get Underway</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports_notes/state-updates-guidance-for-youth-and-recreational-adult-sports/article_ba7efc72-72f2-11eb-b2b3-87726ff20b52.html" class="tnt-asset-link">
        

        
            State Updates Guidance for Youth and Recreational Adult Sports</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-sports-notes-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw culture">
                <a class="dropdown-toggle nav-link tnt-section-culture" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/culture/" >Culture
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-culture-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-entertainment" href="/culture/" >Arts & Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wine-wineries" href="/wine_and_wineries/" >Wine & Wineries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ae-events" href="/calendar" >A&E Events</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-culture-one" class="tncms-region "><div id="tncms-block-1684464" class="tncms-block"><section id="block-1684464" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684464 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684464-879bd528-7ca7-11eb-a6bb-53250b73a422" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-culture">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/culture" class="tnt-section-tag">Culture</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/students-present-virtual-museum/article_879bd528-7ca7-11eb-a6bb-53250b73a422.html" class="tnt-asset-link">
        

        
            Students Present Virtual Museum</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Dawnmarie Fehr</span></li><li class="card-date">
        <time datetime="2021-03-04T00:00:00-08:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Fairlands Elementary School’s fifth-grade class spent the past six weeks working on a living-museum project to celebrate Black History Month i&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-culture-two" class="tncms-region "><div id="tncms-block-1684465" class="tncms-block"><section id="block-1684465" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684465 ">
        <div class="block-title-inner">
            <h3>
                
                More headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/symphony-presents-illustrated-peter-and-the-wolf-online/article_3001ea60-7cba-11eb-8f06-f3588788fcc9.html" class="tnt-asset-link">
        

        
            Symphony Presents Illustrated ‘Peter and the Wolf’ Online </a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/new-dawn-art-show-unveils-bay-area-talents/article_029c371e-7cbb-11eb-ace4-a3e9dbee8299.html" class="tnt-asset-link">
        

        
            New Dawn Art Show Unveils Bay Area Talents</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/livermore_news/everything-needs-a-little-pruning/collection_a4882b34-7c9b-11eb-800f-13cc95993f6f.html" class="tnt-asset-link">
        

        
            Everything Needs a Little Pruning</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/health/stanford-blood-center-puts-out-urgent-call-for-blood-donations/article_9dc78638-7574-11eb-8da7-f7e423097251.html" class="tnt-asset-link">
        

        
            Stanford Blood Center Puts Out Urgent Call for Blood Donations</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-culture-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-community-news" href="/community/" >Community News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education-news" href="/news/education_news/" >Education News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-short-notes" href="/community/short_notes/" >Short Notes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pet-of-the-week" href="/community/pet_of_the_week/" >Pet of the Week</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-milestones" href="/community/milestones/" >Milestones</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-events" href="/calendar" >Community Events</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "><div id="tncms-block-1684466" class="tncms-block"><section id="block-1684466" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684466 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684466-03d3f76e-76f5-11eb-a980-2758433e68e7" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-03d3f76e-76f5-11eb-a980-2758433e68e7 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/center-offers-online-holocaust-education-for-students/article_03d3f76e-76f5-11eb-a980-2758433e68e7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Center Offers Online Holocaust Education for Students"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/d3/5d3b37a4-76f5-11eb-9465-6b21efa26d55/6036dcb0cd085.image.png?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/d3/5d3b37a4-76f5-11eb-9465-6b21efa26d55/6036dcb0cd085.image.png?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/d3/5d3b37a4-76f5-11eb-9465-6b21efa26d55/6036dcb0cd085.image.png?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/d3/5d3b37a4-76f5-11eb-9465-6b21efa26d55/6036dcb0cd085.image.png?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/d3/5d3b37a4-76f5-11eb-9465-6b21efa26d55/6036dcb0cd085.image.png?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/d3/5d3b37a4-76f5-11eb-9465-6b21efa26d55/6036dcb0cd085.image.png?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/d3/5d3b37a4-76f5-11eb-9465-6b21efa26d55/6036dcb0cd085.image.png?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/d3/5d3b37a4-76f5-11eb-9465-6b21efa26d55/6036dcb0cd085.image.png?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/d3/5d3b37a4-76f5-11eb-9465-6b21efa26d55/6036dcb0cd085.image.png?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/d3/5d3b37a4-76f5-11eb-9465-6b21efa26d55/6036dcb0cd085.image.png?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/d3/5d3b37a4-76f5-11eb-9465-6b21efa26d55/6036dcb0cd085.image.png?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/d3/5d3b37a4-76f5-11eb-9465-6b21efa26d55/6036dcb0cd085.image.png?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/d3/5d3b37a4-76f5-11eb-9465-6b21efa26d55/6036dcb0cd085.image.png?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/d3/5d3b37a4-76f5-11eb-9465-6b21efa26d55/6036dcb0cd085.image.png?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/center-offers-online-holocaust-education-for-students/article_03d3f76e-76f5-11eb-a980-2758433e68e7.html" class="tnt-asset-link">
        

        
            Center Offers Online Holocaust Education for Students</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-01T13:50:43-08:00" class="tnt-date tnt-update-recent asset-date text-muted">Mar 1, 2021</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The East Bay Holocaust Education Center is offering an online exhibit designed to teach high school students about the mass murder of more tha&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "><div id="tncms-block-1684467" class="tncms-block"><section id="block-1684467" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684467 ">
        <div class="block-title-inner">
            <h3>
                
                More headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/center-offers-online-holocaust-education-for-students/article_03d3f76e-76f5-11eb-a980-2758433e68e7.html" class="tnt-asset-link">
        

        
            Center Offers Online Holocaust Education for Students</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/group-to-discuss-forgiveness/article_bdbdf720-76ef-11eb-b333-dfe2b18d1e96.html" class="tnt-asset-link">
        

        
            Group to Discuss Forgiveness</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/milestones/granada-student-wins-legion-oratorical-contest/article_4e87ebd2-76f3-11eb-91e9-67a03e61a397.html" class="tnt-asset-link">
        

        
            Granada Student Wins Legion Oratorical Contest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/culinary-angels-expands-to-serve-contra-costa-county/article_0b43fe38-76df-11eb-bc23-136c71129746.html" class="tnt-asset-link">
        

        
            Culinary Angels Expands to Serve Contra Costa County</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw galleries">
                <a class="dropdown-toggle nav-link tnt-section-galleries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Galleries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-galleries" href="/multimedia/" >Galleries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-1684472" class="tncms-block"><section id="block-1684472" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684472 ">
        <div class="block-title-inner">
            <h3>
                
                Top Collection
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1684472-49b76484-7d1f-11eb-81a7-b39ca9b60fa4" class="tnt-asset-type-collection clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-education-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-49b76484-7d1f-11eb-81a7-b39ca9b60fa4 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/education_news/back-in-the-classroom/collection_49b76484-7d1f-11eb-81a7-b39ca9b60fa4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +10</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Back in the Classroom"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="666"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/86/586979ea-7d1f-11eb-b185-67f0a6b7628f/6041341a8bddb.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/86/586979ea-7d1f-11eb-b185-67f0a6b7628f/6041341a8bddb.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/86/586979ea-7d1f-11eb-b185-67f0a6b7628f/6041341a8bddb.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/86/586979ea-7d1f-11eb-b185-67f0a6b7628f/6041341a8bddb.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/86/586979ea-7d1f-11eb-b185-67f0a6b7628f/6041341a8bddb.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/86/586979ea-7d1f-11eb-b185-67f0a6b7628f/6041341a8bddb.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/86/586979ea-7d1f-11eb-b185-67f0a6b7628f/6041341a8bddb.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/86/586979ea-7d1f-11eb-b185-67f0a6b7628f/6041341a8bddb.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/86/586979ea-7d1f-11eb-b185-67f0a6b7628f/6041341a8bddb.image.jpg?resize=990%2C659 990w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/86/586979ea-7d1f-11eb-b185-67f0a6b7628f/6041341a8bddb.image.jpg?resize=1000%2C666 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/education_news" class="tnt-section-tag">Schools/Education</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/education_news/back-in-the-classroom/collection_49b76484-7d1f-11eb-81a7-b39ca9b60fa4.html" class="tnt-asset-link">
        

        
            Back in the Classroom</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-04T12:02:24-08:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Alisa Elementary School students, in Pleasanton, are back in the classroom after a year of remote learning, </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "><div id="tncms-block-1684471" class="tncms-block"><section id="block-1684471" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1684471 ">
        <div class="block-title-inner">
            <h3>
                
                More collections
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/livermore_news/everything-needs-a-little-pruning/collection_a4882b34-7c9b-11eb-800f-13cc95993f6f.html" class="tnt-asset-link">
        

        
            Everything Needs a Little Pruning</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/duplex-burned-down-at-the-corner-of-andrews-and-elm-street/collection_7c8f2176-7973-11eb-9dc1-07183030497b.html" class="tnt-asset-link">
        

        
            Duplex Burned Down at the Corner of Andrews and Elm Street</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports_notes/runners-get-underway/collection_6c70fdfe-76ea-11eb-923c-bf89075e9265.html" class="tnt-asset-link">
        

        
            Runners Get Underway</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/february-showers/collection_71cb500c-76e9-11eb-90f3-9b19fefd84a2.html" class="tnt-asset-link">
        

        
            February Showers</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/calendar" class="nav-link tnt-section-calendar" >Calendar
                </a></li><li>
                <a href="/archives" class="nav-link tnt-section-archives" >Archives
                </a></li><li>
                <a href="/contribute/" class="nav-link tnt-section-contribute" >Contribute
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1852882" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1852882" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image large">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=150%2C115 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=225%2C173 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=300%2C230 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=400%2C307 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=540%2C414 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=640%2C491 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=750%2C575 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=990%2C759 990w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=1035%2C794 1035w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=1200%2C920 1200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=1333%2C1022 1333w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg?resize=1476%2C1132 1476w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/6237c65a-cc37-11ea-a569-170b48d6e1cf.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1644"
                height="1261"
                alt=""></div>
                    
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-default  ">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1669244" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1669245" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-07d5b370-7c8b-11eb-afcb-4bb36237f581" class="modal fullscreen in modal-image image-default modal-07d5b370-7c8b-11eb-afcb-4bb36237f581" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=400%2C580"
                    srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=150%2C218 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=200%2C290 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=225%2C326 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=300%2C435 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=400%2C580 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=540%2C783 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=601%2C872 640w"
                    sizes="100vw"
                    
                    width="601"
                    height="872"
                    alt="Reece F. Wollard"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-07d5b370-7c8b-11eb-afcb-4bb36237f581" data-target=".caption-inner-modal-image-07d5b370-7c8b-11eb-afcb-4bb36237f581">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-07d5b370-7c8b-11eb-afcb-4bb36237f581 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentnews.com%2Freece-f-wollard%2Fimage_07d5b370-7c8b-11eb-afcb-4bb36237f581.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/reece-f-wollard/image_07d5b370-7c8b-11eb-afcb-4bb36237f581.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07d5b370-7c8b-11eb-afcb-4bb36237f581"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Reece%20F.%20Wollard&url=https%3A%2F%2Fwww.independentnews.com%2Freece-f-wollard%2Fimage_07d5b370-7c8b-11eb-afcb-4bb36237f581.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/reece-f-wollard/image_07d5b370-7c8b-11eb-afcb-4bb36237f581.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07d5b370-7c8b-11eb-afcb-4bb36237f581"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentnews.com/reece-f-wollard/image_07d5b370-7c8b-11eb-afcb-4bb36237f581.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/reece-f-wollard/image_07d5b370-7c8b-11eb-afcb-4bb36237f581.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07d5b370-7c8b-11eb-afcb-4bb36237f581"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentnews.com/tncms/asset/editorial/07d5b370-7c8b-11eb-afcb-4bb36237f581" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"07d5b370-7c8b-11eb-afcb-4bb36237f581"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Independent%5D%20Reece%20F.%20Wollard&body=https%3A%2F%2Fwww.independentnews.com%2Freece-f-wollard%2Fimage_07d5b370-7c8b-11eb-afcb-4bb36237f581.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"07d5b370-7c8b-11eb-afcb-4bb36237f581"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/reece-f-wollard/image_07d5b370-7c8b-11eb-afcb-4bb36237f581.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07d5b370-7c8b-11eb-afcb-4bb36237f581"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-07d5b370-7c8b-11eb-afcb-4bb36237f581-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="07d5b370-7c8b-11eb-afcb-4bb36237f581" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="07d5b370-7c8b-11eb-afcb-4bb36237f581" class="save-list-07d5b370-7c8b-11eb-afcb-4bb36237f581-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="07d5b370-7c8b-11eb-afcb-4bb36237f581" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-07d5b370-7c8b-11eb-afcb-4bb36237f581 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b0d28f3a-7c8a-11eb-b9dd-17411542d41b" class="asset article-default"  data-url="https://www.independentnews.com/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=434%2C630">
            <meta itemprop="width" content="434">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="independentnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.independentnews.com/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html" />
    <style>
                .asset-paging .direction {
                    color: #005d97;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.independentnews.com\/tncms\/search\/mlt\/?origin=b0d28f3a-7c8a-11eb-b9dd-17411542d41b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b0d28f3a-7c8a-11eb-b9dd-17411542d41b" class="asset-paging">
                <div id="paging-prev-b0d28f3a-7c8a-11eb-b9dd-17411542d41b" class="paging-link prev offset"></div>
                <div id="paging-next-b0d28f3a-7c8a-11eb-b9dd-17411542d41b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Reece F. Wollard
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>June 3, 1949 - Feb. 25, 2021</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-03-04T00:00:00-08:00" class="tnt-date asset-date text-muted">
            Mar 4, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-04T00:00:00-08:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-04T00:00:00-08:00">
    <meta itemprop="datePublished" content="2021-03-04T00:00:00-08:00">
    <meta itemprop="dateModified" content="2021-03-04T00:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Reece%20F.%20Wollard&url=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentnews.com/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentnews.com/tncms/asset/editorial/b0d28f3a-7c8a-11eb-b9dd-17411542d41b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Independent%5D%20Reece%20F.%20Wollard&body=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-07d5b370-7c8b-11eb-afcb-4bb36237f581" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-07d5b370-7c8b-11eb-afcb-4bb36237f581" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="601">
            <meta itemprop="height" content="872">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=500%2C725">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=500%2C725">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=400%2C580"
                    srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=150%2C218 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=200%2C290 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=225%2C326 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=300%2C435 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=400%2C580 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=540%2C783 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/0/7d/07d5b370-7c8b-11eb-afcb-4bb36237f581/60403b6a9012c.image.jpg?resize=601%2C872 640w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="601"
                    height="872"
                    alt="Reece F. Wollard"
                    class="img-responsive  letterbox tnt-restrict-img-07d5b370-7c8b-11eb-afcb-4bb36237f581 default" />
            </div><style>
                .tnt-restrict-img-07d5b370-7c8b-11eb-afcb-4bb36237f581 {
                    max-width: 524px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b0d28f3a-7c8a-11eb-b9dd-17411542d41b" data-smart-adunit="">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Reece%20F.%20Wollard&url=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentnews.com/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentnews.com/tncms/asset/editorial/b0d28f3a-7c8a-11eb-b9dd-17411542d41b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Independent%5D%20Reece%20F.%20Wollard&body=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b0d28f3a-7c8a-11eb-b9dd-17411542d41b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0d28f3a-7c8a-11eb-b9dd-17411542d41b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0d28f3a-7c8a-11eb-b9dd-17411542d41b" class="save-list-b0d28f3a-7c8a-11eb-b9dd-17411542d41b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0d28f3a-7c8a-11eb-b9dd-17411542d41b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><span style="font-size: 12px;">Reece Fowler “Rick” Wollard, corporate pilot, talented musician, world-traveler and entrepreneur, devoted husband, father, grandfather and great-grandfather, died in his sleep Thursday, Feb. 25, after a long struggle with Parkinson’s disease.</span></p></div><div class="subscriber-preview"><p>In his 71 years, he lived every adventure he imagined, laughing and joking along the way. Wollard was born just after midnight on June 3, 1949, in an upstairs doctor’s office in Polo, Missouri, the first of three children of Garland S. and Mary Reece Wollard. The family moved often, living in Ohio; Omaha, Nebraska; South Dakota; Southern California; Honolulu; and Madrid, Spain, before settling in Northern Virginia.</p></div><div class="subscriber-only"><p>In Spain, Wollard studied classical piano. In Omaha and Virginia, he played trumpet in his high school bands. In Virginia, he taught himself guitar and played with folk groups in and around the D.C. area, including at the celebrated Mr. Henry’s and the Cellar Door. As a retiree, he took up the banjo.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>He graduated from Yorktown High School in Arlington, Virginia, in 1967, and attended the University of South Carolina before graduating with a B.A. in English literature from George Mason University, then part of the University of Virginia, in 1973.</p></div><div class="subscriber-only"><p>In 1971, he married Cher Naccash. The first of their three daughters, Lysa, was born one year later, and Jessica was born the year after that. In 1974, the young family moved to Pleasanton, where he worked at the then-new Federal Correctional Institute. The job did not suit him, but the Bay Area did.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Wollard returned to his first love, music, and the family set down roots, moving to Livermore in 1976. Their third daughter, Sara, was born in 1977. Wollard played in restaurants and clubs, at weddings, bar mitzvahs, and class reunions, as a solo artist and in various bands, notably Livewire. In 1978, his “Prison Song” won an honorable mention in the prestigious National American Songwriters’ Contest. He also taught guitar to hundreds of young students.</p></div><div class="subscriber-only"><p>In 1984, the Wollards purchased Valley Music House on First Street (now Mozart, Einstein and Me), which they ran until 1989. Meanwhile, he had learned to fly, achieving his commercial, instructor, and airline transport pilot’s licenses. He used the proceeds from the sale of the music store to start a small air-charter operation, which took him on many adventures in its five years of operation.</p></div><div class="subscriber-only"><p>Wollard joined the flight department for Hewlett-Packard, from 1994 to 1999; and Tag Aviation, from 1999 to 2007. He worked as a contract pilot from 2007 to 2010, flying for Safeway, Disney, and other companies before retiring. Even in retirement, he remained active, teaching both guitar and aviation ground school and taking classes in photography and viticulture at Las Positas College. He also loved to read, especially classic books and science fiction; ride bicycles and motorcycles; and collect coins, pocket knives and baseball hats. He served on the City of Livermore’s Airport Planning Commission from 2014-2018.</p></div><div class="subscriber-only"><p>In 2019, he had the joy of meeting his son, Jeffrey Prescott, who had been adopted as an infant, and Prescott’s daughter, Riley. Wollard is survived by his wife, Cher; daughters, Lysa Wollard and her husband, John Daley, of Livermore; Jessica Wollard and her husband, Eric Meyer, of Livermore; and Sara Wollard and her partner, Paul Brannan, of Sarasota, Florida. He also leaves grandchildren, Taylor Meyer Wilson and her husband, Matthew of Warrenton, Virgina, Justin Meyer of Tracy, Samantha Marx-Wollard of Livermore, and Ashley Reynolds and Emma Reynolds of Sarasota, Florida; as well as two great-grandsons, Jackson and Zachary Wilson of Warrenton, Virginia. He is also survived by Jeffrey Prescott and Riley Prescott of Milford, Connecticut. Wollard also leaves his brother, Brian Wollard and his wife Karen of Hollywood, Florida; his sister, Jennifer Willis and her husband, James, of Berryville, Virginia; nephew, James Willis and his son, also James Willis, of Berryville, Virginia; and nieces, Juli Willis of Norfolk, Virginia, Mary Willis of Herndon, Virginia, and Emma Wollard of Hollywood, Florida.</p></div><div class="subscriber-only"><p>The family is grateful to our many friends and to his caretaker, Michael Saliba, for their love and support. There will be no services, per his wishes. Those wishing to celebrate Reece Wollard’s life are encouraged to make donations to St. Jude’s Children’s Hospital or the Michael J. Fox Foundation for Parkinson’s Research.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Reece%20F.%20Wollard&url=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentnews.com/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentnews.com/tncms/asset/editorial/b0d28f3a-7c8a-11eb-b9dd-17411542d41b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Independent%5D%20Reece%20F.%20Wollard&body=https%3A%2F%2Fwww.independentnews.com%2Fobituaries%2Freece-f-wollard%2Farticle_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/reece-f-wollard/article_b0d28f3a-7c8a-11eb-b9dd-17411542d41b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0d28f3a-7c8a-11eb-b9dd-17411542d41b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b0d28f3a-7c8a-11eb-b9dd-17411542d41b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0d28f3a-7c8a-11eb-b9dd-17411542d41b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0d28f3a-7c8a-11eb-b9dd-17411542d41b" class="save-list-b0d28f3a-7c8a-11eb-b9dd-17411542d41b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0d28f3a-7c8a-11eb-b9dd-17411542d41b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1672082" class="tncms-block"><section id="block-1672082" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1672082 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1672082" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-03-04&d2=2021-03-04&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.independentnews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1669255" class="tncms-block"></div><div id="tncms-block-1672089" class="tncms-block"><section id="block-1672089" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1672089 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/multimedia/">
                
                Gallery
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1672089-49b76484-7d1f-11eb-81a7-b39ca9b60fa4" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-education-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-49b76484-7d1f-11eb-81a7-b39ca9b60fa4 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/education_news/back-in-the-classroom/collection_49b76484-7d1f-11eb-81a7-b39ca9b60fa4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Back in the Classroom"
                            class="img-responsive lazyload full default"
                            width="666"
                            height="666"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/86/586979ea-7d1f-11eb-b185-67f0a6b7628f/6041341a8bddb.image.jpg?crop=666%2C666%2C166%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/86/586979ea-7d1f-11eb-b185-67f0a6b7628f/6041341a8bddb.image.jpg?crop=666%2C666%2C166%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/86/586979ea-7d1f-11eb-b185-67f0a6b7628f/6041341a8bddb.image.jpg?crop=666%2C666%2C166%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/86/586979ea-7d1f-11eb-b185-67f0a6b7628f/6041341a8bddb.image.jpg?crop=666%2C666%2C166%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/86/586979ea-7d1f-11eb-b185-67f0a6b7628f/6041341a8bddb.image.jpg?crop=666%2C666%2C166%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/86/586979ea-7d1f-11eb-b185-67f0a6b7628f/6041341a8bddb.image.jpg?crop=666%2C666%2C166%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/86/586979ea-7d1f-11eb-b185-67f0a6b7628f/6041341a8bddb.image.jpg?crop=666%2C666%2C166%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/assets/v3/editorial/5/86/586979ea-7d1f-11eb-b185-67f0a6b7628f/6041341a8bddb.image.jpg?crop=666%2C666%2C166%2C0&resize=666%2C666&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/education_news" class="tnt-section-tag">Schools/Education</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/education_news/back-in-the-classroom/collection_49b76484-7d1f-11eb-81a7-b39ca9b60fa4.html" class="tnt-asset-link">
        

        
            Back in the Classroom</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-04T12:02:24-08:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Alisa Elementary School students, in Pleasanton, are back in the classroom after a year of remote learning, </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 5, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1669265" class="tncms-block visible-lg visible-md"><section id="block-1669265" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1669265 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/education_news/pleasantons-elementary-school-students-return-to-the-classroom/article_9db8adb4-7d1e-11eb-b8e9-933e0fa2b0b2.html" class="tnt-asset-link">
        

        
            Pleasanton's Elementary School Students Return to the Classroom</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/students-present-virtual-museum/article_879bd528-7ca7-11eb-a6bb-53250b73a422.html" class="tnt-asset-link">
        

        
            Students Present Virtual Museum</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/education_news/communities-rally-around-the-senior-class-of-2021/article_f8d18f5c-7ca3-11eb-9878-b719054afe80.html" class="tnt-asset-link">
        

        
            Communities Rally Around the Senior Class of 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/education_news/foothills-deca-chapter-achieves-new-level/article_8727a038-7caf-11eb-9bc3-e3bf40ac03fb.html" class="tnt-asset-link">
        

        
            Foothill's DECA Chapter Achieves New Level</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports_notes/ebal-athletes-and-coaches-cheer-on-the-return-of-outdoor-sports/article_f22120e8-7cb0-11eb-a58c-e7ce4e042101.html" class="tnt-asset-link">
        

        
            EBAL Athletes and Coaches Cheer On the Return of Outdoor Sports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports_notes/what-it-takes-to-get-back-on-track/article_60f56ad8-7cb6-11eb-91a1-431deced4f12.html" class="tnt-asset-link">
        

        
            What It Takes to Get Back on Track</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports_notes/cross-country-athletes-run-the-fields/article_4ffe7a56-7cb3-11eb-9d25-b3f1bbc396de.html" class="tnt-asset-link">
        

        
            Cross-country Athletes Run the Fields</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/symphony-presents-illustrated-peter-and-the-wolf-online/article_3001ea60-7cba-11eb-8f06-f3588788fcc9.html" class="tnt-asset-link">
        

        
            Symphony Presents Illustrated ‘Peter and the Wolf’ Online </a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1672085" class="tncms-block title-no-margin"><section id="block-1672085" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1672085 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/The-Independent-Newspaper-Livermore-CA-108562409214667">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1672086" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/The-Independent-Newspaper-Livermore-CA-108562409214667" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="350"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/The-Independent-Newspaper-Livermore-CA-108562409214667"><a href="https://www.facebook.com/The-Independent-Newspaper-Livermore-CA-108562409214667"></a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 4, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1672088" class="tncms-block"><div class="text-center padding-top padding-bottom">
<a href="https://independentnewsfree.com">
<img src="https://independentnews.com/app/general/independent_subscribe_web%20_ad.jpg"></a>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1669246" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1669247" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1669344" class="tncms-block"><section id="block-1669344" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1669344 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-culture"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-news"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mailbox"  href="/mailbox/"  tabindex="0">
                    <span class="nav-label">Mailbox</span>
                </a></li><li>
                <a class="nav-link   tnt-section-galleries"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-notes"  href="/sports/sports_notes/"  tabindex="0">
                    <span class="nav-label">Sports Notes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education-news"  href="/news/education_news/"  tabindex="0">
                    <span class="nav-label">Education News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/politics"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-techenvironment"  href="/science_and_technology/"  tabindex="0">
                    <span class="nav-label">Tech/Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-notes"  href="/news/business_notes/"  tabindex="0">
                    <span class="nav-label">Business Notes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bulletins"  href="/bulletins/"  tabindex="0">
                    <span class="nav-label">Bulletins</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/bulletins/legals/"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/bulletins/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wine-wineries"  href="/wine_and_wineries/"  tabindex="0">
                    <span class="nav-label">Wine & Wineries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-news"  href="/news/real_estate_news/"  tabindex="0">
                    <span class="nav-label">Real Estate News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milestones"  href="/community/milestones/"  tabindex="0">
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pet-of-the-week"  href="/community/pet_of_the_week/"  tabindex="0">
                    <span class="nav-label">Pet of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/archives"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1669295" class="tncms-block"><section id="block-1669295" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1669295 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://independentnewsfree.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="https://www.independentnews.com/site/forms/online_services/letter/letter_editor_imported-1340217209/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="/place_an_ad/obituaries/"  tabindex="0">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other-news-submissions"  href="https://www.independentnews.com/users/admin/contribute/article/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Other News Submissions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-advertising-invoice"  href="https://www.independentnews.com/site/forms/online_services/paybill/paybill_imported-1340217293/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Advertising Invoice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-make-voluntary-contribution"  href="/contribute/"  tabindex="0">
                    <span class="nav-label">Make Voluntary Contribution</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-fictitious-business-name"  href="/site/forms/announcements/fictitious_business/"  tabindex="0">
                    <span class="nav-label">Submit Fictitious Business Name</span>
                </a></li><li>
                <a class="nav-link   tnt-section-out-of-area-print-subscription"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Out-Of-Area Print Subscription </span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1669345" class="tncms-block"><section id="block-1669345" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1669345 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1669349" class="tncms-block padding-bottom"><section id="block-1669349" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=640%2C121 640w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=750%2C142 750w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png?resize=990%2C187 990w, https://bloximages.chicago2.vip.townnews.com/independentnews.com/content/tncms/custom/image/73d9de96-5246-11e9-b0f0-a3b1cd9699c9.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="189"
                alt=""></div></section></div><div id="tncms-block-1669346" class="tncms-block"><section id="block-1669346" class="block emphasis-h4   " ><address>
    
    2250 First Street<br>
    Livermore, CA 94550
    <br>
    
        <strong>Phone:</strong> 925-243-8000<br>
        <strong>Email:</strong> <a href="mailto:editor@independentnews.com">editor@independentnews.com</a><br>
    
</address></section></div><div id="tncms-block-1669354" class="tncms-block padding-bottom"><div class="follow-links-1669354 default">
    
    <section id="block-1669354" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1669354 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Independent-Newspaper-Livermore-CA/108562409214667" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndepNewspaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.independentnews.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Independent-Newspaper-Livermore-CA/108562409214667","https://twitter.com/IndepNewspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1669299" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1669299"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Independent</a>, 2250 First Street Livermore, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b0d28f3a-7c8a-11eb-b9dd-17411542d41b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1672082 .fc-inner' ),
            $calendar = $( '#calendar-1672082' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1672082 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1672082 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1672082 .fc-year' ).html( cal.getYear() );


        $('#block-1672082 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1672082 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1672082 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>